Battery Loss & Signal LossGeneral


Last Updated:

  1. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    I did a search already but really didn't find an answer or a fix.

    Ever since the 2.1 OTA update that I received back in July, my phone has been burning through the battery quickly and places that I usually get a 3G signal I now get no signal and the big X in the signal bar.

    Any suggestions or fixes yet?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    If your Eris was performing well in those two areas prior to the 2.1 OTA, and you have not yet performed a factory data reset (which many have done as a last step in the OTA installation process), then I'd advise doing that.

    http://androidforums.com/htc-droid-eris/80233-factory-data-reset-option.html

    Also, we often see posts reporting improvement in those and many other areas by rooting the device. Post back if you've considered that option, and we'll steer you in the right direction. ;)
     
  3. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    I've done the factory data reset 3 times along with *228 option 1 & 2 with no change to battery life or signal.
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    When the icon in the notification bar is showing no 3G signal, have you tried using the phone? There have been reports, a lot of reports, of the phone working fine but the display meters not being accurate.

    But, assuming the 2.1 OTA degraded your signal and battery life, I'd try rooting, which remedies many issues for most devices.

    If that seems unsavory to you, and you want to retain the warranty on your Eris, then it may be time to take it in for an exchange.
     
  5. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    Yes. The phone does not work. It will start out as 3G then drop to 1X then big fat X and no signal at all.

    Rooting is not my thing. Can I somehow put 1.5 back on?
     
  6. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    The only way is through root. I personally wouldn't recommend putting 1.5 back on, since this could be a bigger issue than just 2.1. But you could give it a go I guess.
     
  7. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    Stopped in at the local verizon store today. I live an in area where Verizon took over Alltel. Turns out when my 2.1 OTA was installed it kicked the SID number back to an Alltel number which they said makes it search for Alltel towers. Did a ##778 to get into the phone menu and changed the SID number to what its supposed to be for my area.

    Now I will wait and see what happens.
     
  8. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    OK. Signal problem solved but I still have a battery issue. Unplugged this morning from full charge at 7:30 am. By 11:30 am with very little use at all my battery is down 27%. A few texts, couple e-mails and a little internet browsing.

    In my battery info for what is using the battery:

    Android System 43%
    Cell Standby 39%
    Display 13%
    Phone Idle 5%
     
  9. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Do you run many widgets?
     
  10. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    Just the HTC Sense weather and clock widget. I have ran it since I bought the phone new in February and it never caused massive battery drain. As stated above, my battery drain issues appeared after the the 2.1 OTA update.
     

Share This Page

Loading...