Bluetooth Pairing Worked Great at First, Not AnymoreSupport


Last Updated:

  1. ellykay

    ellykay Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    22
    Likes Received:
    0
    I had my Evo paired with my car's Bluetooth system, and it worked great. All of the sudden, the Evo is showing paired with my car's Bluetooth but not connected. I keep trying to reconnect it but keep getting a failure message. Any advice?
     

    Advertisement
  2. QuickDraw

    QuickDraw Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    328
    Likes Received:
    29
    I have developed a similar problem. After the 2.2 update, I have to continually go in with the phone and RECONNECT the phones BT to my cars BT. When I first turn on the car, they communicate, make a connection and my car shows (with its green light) that there is indeed a connection with the phone, then all of the sudden within seconds, the connection is NO MORE and I have to physically make the connection again. Just a little bit frustrating to say the least.


    Hey, ellykay, by trying to reconnect it, do you mean "forgetting connection", then setting it up again, or do you mean just going into the phone settings the way they already are and trying to just tell the phone to reconnect? You may want to go into Bluetooth Settings (while bluetooth is turned on on the phone) and try UNPAIRING then setting it up all over again.
     
  3. Wadester

    Wadester Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    249
    Likes Received:
    21
    I'm having a similar program with connecting to my PC with Bluetooth using FTP. It says they're not connected but yet I can initiate a Send File from my PC and have my Phone receive it. I can't send a file from my Phone back to the PC because Android thinks they're not connected. I tried Unpairing then Pairing again -- no difference.

    And what's even stranger is that I don't have this problem with my headset. It connects to my phone every time I turn it on.
     
  4. Gtrts2roid30

    Gtrts2roid30 Member

    Joined:
    Jun 8, 2010
    Messages:
    12
    Likes Received:
    0
    Does anyone know how to fix this? I have BT pairing problems since I got the phone in June. I was able to pair once to a parrott CK module for Hands free phone, phonebook and audio streaming. As soon as I tried streaming audio, nothing worked again.
    I tried pairing the phone to multiple OEM Hands free phone systems and it still does not connect, just shows paired. HOWEVER, my work phone (Blackberry Curve 8310) connects to the devices with no problems which means my phone has an issue.

    On top of that I called sprint during my 30 day return period to get a new phone for the BT issue and touch screen issue, well they lost the order or the person never placed it so I am stuck with trying to get a non refub replacement.

    Update: BT Streaming Audio and Hands Free phone now work. with the parrot car kit BUT the BT audio is missing the higher frequencies. I do not know how I got it to work, I just tried pairing it over and over again.
     

Share This Page

Loading...