Bricked e739 HELP


  1. Enigma000

    Enigma000 New Member

    Hi there, I NEED URGENT HELP!

    I bricked my e739, and I am running out of the options. All I see is the LG logo, I can not access my recovery mode, I tried numerous times (and before i succeed now the logo doesn't even blink it stays the same) hard reset...nothing, tried adb recovery (does not see the device).

    So here is the story, I successfully updated my ROM to e739 Nightly 6. After using it for a bit, I decided to go back to stock, and just wait until all bugs are worked out. So i tried to go back to my backup that I made of stock, but no dice it got me in recovery loop, after that I tried to go factory reset, nothing. I couldn't find any way to go back to stock, so I made it my mission to reset the phone. Here where I F@cked up, I read that using e730 (older) rom will let me out this loop and allow me to get back to the stock. So here are my steps of mischief: installed Nightly ROM 12 for e730-> then I flashed the device to LG optimus Black (dont ask why...I realize it is stupid) -> and through privacy setting clicked for factory reset. Now I am in this bootloop.

    I will take any suggestions please help, it really sucks in the stone age, with edge speeds.

    Advertisement
  2. coffee beans

    coffee beans New Member

    Clockwork is still there, its just a pain to get into. Trust me, been down that road plenty of times. Try holding volume down then hold down the power key, count to 3 and as soon as you're about to say 3 hold down the menu and back soft keys. DO NOT release anything. Let the phone power up and shut back off. After you do that pull the battery and wait 15 seconds. Replace battery and boot into clockwork. Same procedure but tuis time release the power button as soon as the LG logo appears. Usually this doesn't work the first time around. I've had to do these steps 5-10 times before I could get into recovery but it eventually works. Good luck bro.
    jmphillips76 and Enigma000 like this.
  3. Enigma000

    Enigma000 New Member

    This sounds like it might work, but O got another tiny bit of problem, I been trying to reset it so many time the phone wont turn on anymore unless it is plugged into power source. I am not sure what to do now. I want try to hard reset your way but I can get the phone to respond anyway unless it is plugged in.
  4. i3i

    i3i Member

    sounds like the battery is dead, try giving it a good charge for a while
  5. IOWA

    IOWA Mr. Logic Pants Moderator

    Moved your phone to the LG MyTouch forum to get more eyes on it. Drop me a PM if you have any objections. :)
  6. downeaststudio

    downeaststudio Well-Known Member

    Have you tried installing the Android sdk package on your PC? I bricked my phone a while back just after I got my new device and was able to repair it using adb. You will need a backup of your ROM stored on your sd card.
  7. jmphillips76

    jmphillips76 Member

    all I can say is coffee beans ... you are the man I was stuck on the LG screen of death and was lost till I remembered this site
  8. Cltme89

    Cltme89 Member

    thats not working for me

Share This Page