Can't add contacts!Support


Last Updated:

  1. Hi there, I just bought a Droid recently, and I'm liking it a lot so far, but I've been having a big problem with my contacts list. It will not let me manually enter any names into my contacts. It has no problem pulling people from my Gmail's My Contacts list, or from Facebook, but whenever I actually type in someone's name, number, e-mail, etc., and then press done, it says "contact saved"...and it's nowhere to be found! I'm sure I can simply type in all my contacts into my Gmail account on my computer, but that's really counter-productive in case I happen to meet someone and want to save their number in my phone. Has this been happening to anyone else?

    Advertisement
  2. JustDriftin

    JustDriftin Well-Known Member

    While in your contacts make sure your Contacts Tab, at the top, is highlighted. They all should show up there.
  3. That's exactly what is highlighted, but no, they're not showing up. That's why I'm so frustrated, haha. I've gone to a number of tutorials for contacts, and I've been following the directions to a tee, but no luck.
  4. jayes

    jayes Well-Known Member

    My son's Droid is doing the same thing! He can add a contact online and it will sync, but he can't add it on the phone. I have checked settings on his phone to make sure they match my phone, but so far, can't find any setting that is not the same. We go through the same steps on both phones to add a contact. On both phones, it says SAVING CONTACT. It shows up on my list. It does not show up on his list. Any suggestions appreciated!
  5. Clementine_3

    Clementine_3 Well-Known Member

    When you add them to the phone do they sync back to Gmail?
    Are the names similar to another...could they be merging with someone else?
  6. jayes

    jayes Well-Known Member

    I just did some comparisons with my Google contacts setup and my son's setup on the computer.

    On his account, under MY CONTACTS is Friends, Family, Coworkers and SYSTEM GROUP: MY CONTACTS.

    In my Google account, there is no SYSTEM GROUP: MY CONTACTS option.

    On his account, there are more people in the ALL CONTACTS group vs MY CONTACTS group. I'm not sure I know what the difference is, but suspect that is part of the problem. In order to see it on the phone, the contact has to be in MY CONTACTS, not ALL CONTACTS.

    So this is what I did to replicate what happens on HIS phone.

    1. Add a contact on his phone. It does NOT show up on the phone. I sync to google online, hoping it would show up online.

    2. Look under MY CONTACTS. It's not there. Look under ALL CONTACTS, it's there.

    3. Look at the new contact (in ALL CONTACTS) and bring down GROUPS. There is NO option to add it to MY CONTACTS. It can, however, be added to SYSTEM GROUP: MY CONTACTS.

    4. Now when I look under GROUPS for this contact, it shows it has been added to BOTH MY CONTACTS and SYSTEM GROUP: MY CONTACTS even though it was not an option to add it to MY CONTACTS.

    5. Delete this person from the SYSTEM GROUP: MY CONTACTS and it remains in MY CONTACTS.

    6. Now its shows up under MY CONTACTS and finally shows up on the PHONE!

    I can't figure out why he has a listing for SYSTEM GROUP:MY CONTACTS and I don't and thus don't know how to fix it.

    The difference in our contacts list is that when I got my phone, I did not let Verizon move my contacts from my old phone to my Droid like my son. And that was because he had issues with contacts being PHONE ONLY when they did it and had to manually fix each contact. Learning from his bad experience, I moved my contacts from my old phone as a .csv file and did not have PHONE ONLY contacts. I suspect that this COULD be where the problem stems from, but still have not a clue in the world how to fix!

    I don't mean to hijack this thread, but could it be that Pineapple Salad had VZW move his contacts in the store and is having the same issue my son is.

    Any suggestions appreciated!
  7. JustDriftin

    JustDriftin Well-Known Member

    Try this. Open Contacts, press the Menu key, select Display options, tap the account (email account), make sure you have all the groups checked.
    bortdeluxe, rbaurain and jayes like this.
  8. JustDriftin

    JustDriftin Well-Known Member

    I would make sure all the contacts where in My Contacts then delete the System Group. You might need to go through each one and change the group association. I have four System Groups, doesn't seem to hurt.
  9. jayes

    jayes Well-Known Member

    WOW... glad I found this thread.

    I looked under Display options for my son's gmail account and there was one possible check mark item that was next to a BLANK space. No description of what it was. When he checked the blank space option, the people he was adding to the phone actually showed up on the phone!

    I had never seen this menu option before on my phone. And don't understand why checking off each group makes a difference since there's only one list on the phone. But at least he can see the people he's adding. I don't have all my groups starred, but can see everyone.
    bigdbacksfan likes this.
  10. tony88a

    tony88a New Member

    ya whats the blank space with the check mark? about every other time when i add a contect, i have to go in a re check that box, when i didnt un check it int he first place. i dont get this and its rly annoying.
  11. DroidKid

    DroidKid Member

    Iam having the same issue, I can find the person when I search but it won't always show up in the contact list.

    Also Iam having an issue where I sometimes loose my contact list, and I have re import my list.
  12. rbaurain

    rbaurain New Member

    that is a WOW why didn't i figure that out moment and or why the hell didnt the vzm rep
  13. wiff

    wiff New Member

    So my problem is that I create all these groups in Google, but when I go to my contacts on my Moment, I can't just pull up that group. It's annoying when you have 200 contacts & only want to search in a certain group.
  14. pgzerwer

    pgzerwer Member

    Help, I am stumped. A few days ago I noticed that my Google contacts have stopped syncing with my Moto Droid as of 8/19/2010. It keeps giving an error message "Sync is currently experiencing problems. It will be back shortly." My gmail and calendar sync fine, just not my contacts. Anyone else have this problem and/or a solution???
  15. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Sounds like it was just after the OTA update - perform a factory reset.

    I asked around and this seems to be the consensus on fixing the issue. If I find out more I'll post back.
  16. pgzerwer

    pgzerwer Member

    Sounds harsh. What will be lost in the process??
  17. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    It's actually not all that harsh. The reset simply wipes out your applications and associated data and resets the phone as if you had just purchased it.

    By virtue of the Google 'cloud', if you will, your contacts, phone settings like WiFi APs, BT connections, etc., as well as calendar info are all stored in your Google account, as long as you left the default settings enabled when you first activated your phone (and any time after that that you might have reset the phone). All of those will be restored after logging in to the same account.

    Market apps are the same way - with a (possible) few exceptions, all of your apps should auto-magically restore themselves after the reset.

    What you don't get back are things like call log, home-screen settings / layout, SMS, and a few other things. SMS is easy to take care of - go to the Market and download the free app SMS Backup and Restore, by Ritesh S. Call log is a bit harder - if you're rooted and have Titanium Backup, you can restore it from there. Titanium also allows for restoration of other phone settings, as well as app-specific settings as well, including things like your home-screen layout.

    One word of caution - don't expect widgets to get restored - they will show up as a message stating something along the order of application cannot be restored, or whatever - you have to long press and hold each of those, drag them to the trash can that appears as you are holding, and then re-install the widget.

    HTH
  18. mjago

    mjago New Member

    Hi there,

    I had the same problem and I found a solution. When I got my HTC Legend everything was working fine but suddenly I couldn't add Gmail contacts. The reason was that I changed my gmail account from googlemail.com to gmail.com (Settings/Accounts and Import in your Gmail account). I changed it back and now it's working again.
  19. richkaos

    richkaos Member


    Spot on, especially this line > there was one possible check mark item that was next to a BLANK space.

    I had been plagued by this for ages, so checked every single box and all my phantom contatcs appeared.
  20. sparafucile

    sparafucile Member


    FANTASTIC!!! Thank you so very much! I've been wrestling with this problem for weeks! And I even knew the blank checkbox you were describing, but I never though it might be the key to this problem.....but indeed, checking it solves all!
  21. avymola

    avymola New Member

    Please. How can I get to the Display options? I would apriciate the step by step description from Home screen ;-) Thanx

    Edit: Now I found it ... thanx a lot for right tip!!!
  22. me.ankitgarg

    me.ankitgarg New Member

    Hi!
    I just updated my phone to Gingerbread. Now, when i add new contacts to my phone, it shows that contact is saved but the contact is not listed there. But when go i for searching the contacts i find it there and also in messages by the name from which i have saved it. Moreover, there are certain contacts which earlier used to appear in my contacts but now they don't and i find them when i search them.

    Please help me with this!!
    Thanks
  23. bortdeluxe

    bortdeluxe New Member

    Thank you so much for this! Had this problem for ages but this sorted it out for me.

Share This Page