Can't send email on XSupport


Last Updated:

  1. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    Hello everyone, newbie to the android world here. Having trouble setting up POP email on my X. I can receive fine but will not send. I have searched the past threads and see that others had the same issues. But none of the suggestions are working or threads just die out without a solution.

    Have followed all instructions per email server

    incoming port: 110
    outgoing port: 587

    Can anyone help????
     

    Advertisement
  2. tjewell71

    tjewell71 Member

    Joined:
    Apr 20, 2010
    Messages:
    5
    Likes Received:
    0
    Yeah I'm having the same problem with my Droid 2. Please help!!!
     
  3. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    Help please!!!
     
  4. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    If you give your complete configuration information, maybe someone can help you. It might be that you are requesting send authentication when your server doesn't want it, or something else.

    Just jot down your selections as you configure your outgoing server and post them here and someone might be able to help you.

    There are lots of people sending mail successfully.

    jd
     
  5. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    As per email server instructions

    SMTP server: mail.mydomain.com
    Port: 587
    SSL: unchecked
    Certificate: checked

    I am receiving fine, but have not been able to send out mail.
    Have tried all ports and the suggested smtp.mydomain.com options but no luck.

    TIA
     
  6. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    What's your ISP?


    I assume you can send mail using this account on your PC/Mac.... just duplicate those settings.

    Also try creating a new mail account on your phone.

    If none of that works, you could also try using K9 mail which is a much improved (if slightly more complicated) mail client, but you should definitely be able to connect with any client, including the stock client.

    jd
     
  7. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    I am using MS outlook with the same settings without issues.

    The email hosting company is www.hiworks.co.kr

    The instructions on their site shows no other smtp server address. I think this is where my problem is.

    At worst case, I will try the K9. But it doesn't make sense that the outgoing is not working with the standard client.
     
  8. wharpig

    wharpig Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    79
    Likes Received:
    2
    did you try using SMTP authentication? I know my server doesn't require it, but on my phone I have to use it.
     
  9. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    I am not sure how to do that. Where do I need to go to do so?

    TIA
     
  10. wharpig

    wharpig Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    79
    Likes Received:
    2
    looking on my phone it was verify certificate that i checked...I know it wouldnt work until I checked that.

    And on my X I could not get my OWA account to work (worked perfect on my orig droid) and I had to download touchdown just to get my work email.
     
  11. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    Verify certificate has been checked.

    This is really frustrating!!!
     
  12. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    If this is an email through your ISP a lot of those companies won't let you use their outgoing SMTP server unless you're on their connection. They do this to prevent spam from being sent through their servers. Generally this means your home or work computer or whatever computer is on the connection provided by the ISP will work fine, but anything outside of their network won't be allowed to use the outgoing server. You might check with them about that.
     
  13. xhanx

    xhanx Active Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    32
    Likes Received:
    0
    Thanks to all that offered assistance. Still haven't figured out why it is not working.
    I installed K9 and it seems to be working for me.
     

Share This Page

Loading...