Clockwork


  1. ggt1_02

    ggt1_02 Well-Known Member

    Ok, so here is what I did. I flashed clockworkmod as instructed in this post, Clockworkmod installation how to for windows / *nix. Had to flash it twice to get it to take but it did take, I was able to access clockwork and run a backup. Awesome. I then realized that I lost all haptic feedback and vibration, not so awesome.

    Then I read about this clockwork not being compatible with dl09 in this thread Rooting the Fascinate Regardless of OS Version, and downloaded and flashed the .tar file as provided by OMJ in post #25.

    Upon reboot I had haptic and vibrate so I was happy, I then cold booted into recovery and tried to access clockwork so I could run a backup and when I attempted to apply the .zip I get the ! in a triangle with the green dude. It sits for a few minutes then attempts to install from sd card and I end up with this message...

    E:failed to verify whole-file signature
    E:signature verification failed
    Installation aborted.

    I was rooted prior to flashing clockwork using one click if that helps.

    Oh masters of the Fascinate where have I veered from the path?

    Here is what my Odin screen looked like after flashing.

    [​IMG]

    Advertisement
  2. nklenchik

    nklenchik Well-Known Member

    Do you have the update.zip folder on your SD card?
  3. ggt1_02

    ggt1_02 Well-Known Member

    Yes, I tried the one in the XDA post and the one that OMJ posted just in case.
  4. spollock

    spollock Well-Known Member

    Same happens here. I saw a thread on it, seems it happens often when the DL09 was installed via OTA.

    So now, until I move to something else, I have to do a quick flash of CW and then boot right into it or something on DL09 messes with the .zip.

    Just another verizon annoyance.

    Edit: Here is the verbiage from Adrynalyn's post at XDA:
    ggt1_02 likes this.
  5. Fynx

    Fynx Well-Known Member

    What is the different between red and green cwr? I can only get into cwr via the update.zip file on my SD after OTA (DL09). I have not pushed ODIN again, but will try later.
  6. nitsuj17

    nitsuj17 Well-Known Member

    Red recovery is the voodoo specific clockwork recovery...,you get it by flashing a voodoo kernel and it eliminates the need to manually apply the update.zip

    Green recovery is nonvoodoo
    IzelTokatl likes this.
  7. ggt1_02

    ggt1_02 Well-Known Member

    This place is awesome, hopefully I can pay all this help forward someday. spollok thank you for finding this!!! I was planning on starting my fix it search at XDA tommorrow. It only took about 5 minutes to flash the kernel he provided, and all is working fine now.
  8. saps

    saps Well-Known Member

    It really is isnt it. Knowledge is power. This place is full of great friendly people with helpful ideas. Glad you're all ok now :)
  9. exzacklyright

    exzacklyright Well-Known Member

    I'm getting this error too. I'm just not sure how to flash this kernel so I can get on with the rooting :[

    any help?
  10. nitsuj17

    nitsuj17 Well-Known Member

    This doesn't have anything to do with root particularly...im going to assume you just mean the whole customization process. :)

    Make sure to put a custom kernel (like the one adryn links in his op) on your sdcard....then the first time you boot into cwr just install that kernel...,and you are gtg and wont loose cwr on the next boot
  11. exzacklyright

    exzacklyright Well-Known Member

    I flashed the cwm package in odin via pda but when applying update.zip I get the
    vetification error
  12. ggt1_02

    ggt1_02 Well-Known Member

    Which cwm package are you using. I was successful using the one in the xda link with the kernal provided in reply #4 of this topic. I had to flash it two or three times for it to take though.
  13. exzacklyright

    exzacklyright Well-Known Member

    I was just using one it omj's thread but I tried one at xda too. I downloaded that kernel but ready have no idea how to use it. All I did was put it into the root of the sdcard
  14. ggt1_02

    ggt1_02 Well-Known Member

    Once I installed CWM I was able to boot into CWM. I followed the instructions on this post HOW TO: Flash Voodoo Kernels and more... <LOOK HERE FIRST. Make sure you run a backup first!!! Hope this helps.
  15. exzacklyright

    exzacklyright Well-Known Member

    yeah.. my problem is I can't apply update.zip .. hence I can't get into cwm recovery. I get the verification error.
  16. nitsuj17

    nitsuj17 Well-Known Member

    have you manually tried to apply it....remember to use the home key and not the power button in stock recovery
  17. coper_nicus

    coper_nicus New Member

    I am having the same problem with update.zip. please help. verification error and I can't get into cvm recovery. I read somewhere that there is a different update.zip to use if you have the OTM dl09... exzacklyright and I have the same issue.
  18. exzacklyright

    exzacklyright Well-Known Member

    mmm I'm not sure what you mean by manually. All I did was put it in the root of the sd card. Load into stock recovery than apply update.zip Not sure what to do.
  19. nitsuj17

    nitsuj17 Well-Known Member

    thats what i meant by manually
  20. coper_nicus

    coper_nicus New Member

    I think it has something to that new maintenance update VZW rolled out last week. any help would be greatly appreciated
  21. exzacklyright

    exzacklyright Well-Known Member

    I thought it was but who knows.
  22. coper_nicus

    coper_nicus New Member

  23. Crucial

    Crucial Well-Known Member

    If you rebooted once after initially pushing CWM to your phone via Odin, you'll need to push CWM to your phone again. This time hold the volume buttons and power button down before you put the battery back in. This should boot you immediately into CWM.

    Then run the update.zip.

    Then install/flash the new kernel.

    Only then can you boot into your phone and still have CWM work properly on the next boot.
  24. exzacklyright

    exzacklyright Well-Known Member

    ah makes more sense. Maybe I was putting in the battery or something. I'll try that when I get home.
  25. PSkeptic

    PSkeptic Well-Known Member

    You can avoid getting Clockwork overwritten by the stock recovery by doing the following after rooted (Immediately):

    * Re-mount the /system filesystem rw
    * moving /system/etc/install-recovery.sh to either your SD card (As a backup), or renaming it to something else.

Share This Page