Support Computer not recognizing internal memory on Incredible

Discussion in 'Android Devices' started by tgakk, May 1, 2010.

  1. tgakk

    tgakk Member
    5

    Apr 9, 2010
    6
    0
    5
    I just got my Droid Incredible a few days ago and am really enjoying it. However, when I use the USB cable to plug in my phone to sync music/movies from my computer (Windows 7, 64 bit), it only recognizes the 2 gig MicroSD card that came with the phone, but not the 8GB Internal Memory. When I plug in the phone, the phone itself asks me if I want to charge or use disk mode and I have it set to disk mode. I can copy to the 2GB MicroSD card with no problems. Tried rebooting the phone and my computer, have all the latest Windows updates, etc. Any idea why my computer isn't seeing the 8GB internal memory? Is there a driver I need to install for it or some other setting on my phone? Can it only see either the microSD card or the Internal memory at one time, so I have to take out the SD card (that would be lame)?

    Any help would be appreciated. This is driving me nuts.
     

    Advertisement

  2. Iowagriz

    Iowagriz Member
    16

    Jan 29, 2010
    22
    1
    16
    Someone will correct me if I'm wrong, but I don't think that you can access the internal memory. I suppose if you rooted it's possible, but not in the standard configuration.
     
  3. Kilo7

    Kilo7 Well-Known Member
    38

    Nov 10, 2009
    111
    12
    38
    Northern California
    I put my micro sd card from a previous device, and then i went to "connect to PC" under setting and chose "disk drive" i was able to see what was stored on the card, hope this helps somewhat.
     
  4. Kilo7

    Kilo7 Well-Known Member
    38

    Nov 10, 2009
    111
    12
    38
    Northern California
    I also moved some Itunes to my card using a program called "double twist"
     
  5. photographx

    photographx Well-Known Member
    38

    Apr 30, 2010
    110
    10
    38
    You are correct...

    or maybe not...
     
  6. FrozenIpaq

    FrozenIpaq Well-Known Member
    38

    Apr 21, 2010
    153
    22
    38
    its possible to recognize internal memory. I did so an hour ago. make sure you selected the proper connection options
     
  7. odiej34

    odiej34 Well-Known Member
    78

    Nov 27, 2009
    512
    55
    78
    Arizona
    Simply mount the Di with SD card out. It will then show up. They should both show up though.
     
  8. shh

    shh Well-Known Member
    38

    Feb 3, 2010
    83
    20
    38
    Retired
    NE USA
    Of course you can access the internal storage. In fact I renamed mine to Internal so I wouldn't get confused by which storage card was which. The phone refers to the internal storage as Phone Storage.
    This is with Windows 7 Premium 64bit.
     
  9. sjfiostech

    sjfiostech New Member
    5

    Apr 23, 2010
    1
    0
    5
    I was able to see both with it plugged into my iMac.
     
  10. Rubik76

    Rubik76 Well-Known Member
    93

    Feb 10, 2010
    546
    158
    93
    On a PC, in disk drive mode, the SD card and onboard storage will show as different drives. If you have autoplay turned on, you'll get two dialogs.
     
  11. Plumrt

    Plumrt Well-Known Member
    16

    Mar 24, 2010
    54
    2
    16
    CanyonLands
    Yep, it works and shows me 2 drives
     
  12. mz_

    mz_ Member
    16

    Apr 8, 2010
    14
    9
    16
    Florida
    What do I have to do to get my computer to see the card? I have it plugged into the USB, have it set to "disk drive" and "ask" and nothing happens. Even tried rebooting the phone.

    Running Windows 7 64-bit.
     
  13. tgakk

    tgakk Member
    5

    Apr 9, 2010
    6
    0
    5
    Thanks for the replies. It seems like people are able to see both the internal phone storage and sd card when plugged into the pc in disk mode. I'm still struggling to get my pc to recognize the phone storage. As I mentioned, all I did was plug in the phone to the computer via usb. The phone prompted me with the option to charge, disk mode, etc. I chose disk mode, but the only drive that shows up on the pc is the SD card and not the phone storage.
     
  14. tgakk

    tgakk Member
    5

    Apr 9, 2010
    6
    0
    5
    Do i have to choose to mount the internal storage via the phone somehow?
     
  15. Rubik76

    Rubik76 Well-Known Member
    93

    Feb 10, 2010
    546
    158
    93
    Shouldn't have to. Are you able to play the MP3's and see the pictures that came pre-loaded on the phone? If so, the phone sees the onboard storage so it's at least working that far. Beyond that, when the phone is mounted as a disk drive, you should just be able to see the two drives. Not sure what to suggest if it doesn't.
     
  16. Callahan

    Callahan Well-Known Member
    58

    Apr 15, 2010
    109
    14
    58
    I'm using Win7 64 bit as well. When hooked up as you describe, mine show up as 2 different removable drives and can be accessed. One thing I did notice the only time I had hooked up to the comp., is that the internal drive didn't show up right away, but after I was browsing through the SD card, the windows popup box came up for the internal storage. It probably took a couple of minutes....don't know why.
     
  17. Rubik76

    Rubik76 Well-Known Member
    93

    Feb 10, 2010
    546
    158
    93
    Interesting - it's instant for me on Vista 32. Will have to try it on my Vista 64 box.
     
  18. kimf

    kimf Active Member
    16

    Mar 3, 2010
    38
    2
    16
    I am on Vista 64 and the first 2 times I connected via USB the internal drive did not show up on the PC but the third time it did. No idea what was different though. ???
     
  19. tgakk

    tgakk Member
    5

    Apr 9, 2010
    6
    0
    5
    I kind of got it to work now, but it isn't smooth. And, doubletwist is still only seeing the SD card and not the internal memory. So, I connect the phone to the pc and it only recognizes the SD card. I drag down the menu on the phone from the home screen where it has the USB connection type (it is at the very top of the screen where your notifications are--you pull it down with your finger and it shows a menu). I then change it to Charge Only. Then set it back to Disk Drive. Then it shows both drives. Not sure why that is working and why it isn't working by default, but at least it is working.
     
  20. AdmSuvvuk

    AdmSuvvuk Well-Known Member
    43

    Feb 22, 2010
    355
    45
    43
    Editor-In-Chief for Creative Media Resources
    Daytona Beach, FL
    I'm running Windows 7 and it recognized both the SD card, and the internal memory as separate removable drives.
     
  21. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    I figured this one out I think. On your phone, go to settings -> Connect to PC -> and make sure "Ask me every time" is checked so that it does ask. Then just unplug, reconnect, select disk drive, and both show up! For some reason if it doesn't ask you it defaults to JUST the SD card, even though both showed up in device manager.. Idk why, but it works :)
     
    asahi and STAT1 like this.
  22. STAT1

    STAT1 New Member
    5

    May 1, 2010
    3
    0
    5
    Agreed, you need to let it ask you each time. Otherwise, the only what it was working for me was changing to CHARGE ONLY, then switching back to DISK MODE.
     
  23. Reddog80p

    Reddog80p Well-Known Member
    43

    Dec 23, 2009
    334
    39
    43
    Northern Illinois
  24. Callahan

    Callahan Well-Known Member
    58

    Apr 15, 2010
    109
    14
    58
    Love that sig. ..........Roll Tide!:)
     
    AdmSuvvuk likes this.
  25. MaVoK

    MaVoK New Member
    5

    May 9, 2010
    1
    0
    5
    NICE! I was losing my mind trying to figure out why my pc no longer saw the internal memory. Thanks!:D
     

Share This Page

Loading...