Contacts- not all are showing?Support


Last Updated:

  1. YN43Glvr

    YN43Glvr Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    19
    Likes Received:
    0
    I did a search and ddidn't find an answer. :confused: I have contacts that show up when I start typing the phone number but don't show up under my contacts list. I went to PHONE --> PEOPLE --> VIEW and I have PHONE selected but they still don't show. WTF?? Any ideas?
     

    Advertisement
  2. jhinck1414

    jhinck1414 Member

    Joined:
    Apr 23, 2010
    Messages:
    24
    Likes Received:
    1
    you select all four options, does it show them?

    I had to select all to get them to show properly
     
  3. YN43Glvr

    YN43Glvr Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    19
    Likes Received:
    0
    Nope. I went through the options and could not get them all to show...yet when I start typing the number...BLAM! It show's up under there bigger than life and I'm left thinking ?? I'm missing something...
     
  4. novenom

    novenom Member

    Joined:
    Feb 7, 2010
    Messages:
    21
    Likes Received:
    0
    i have this same problem:(
     
  5. YN43Glvr

    YN43Glvr Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    19
    Likes Received:
    0
    *phew* That means I am NOT losing my mind!
     
  6. Kyuss

    Kyuss Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    98
    Likes Received:
    101
    Are they in a group? I had this issue when I put my folks in the family group. They wouldn't show up under 'All' but if I went to groups and pulled up that group they would. Just today I noticed that they both show up under 'All', I dunno what to make of it.
     
  7. DenverRalphy

    DenverRalphy Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    440
    Likes Received:
    85
    I have this same issue. For example when I add a person to my favorites widget, then they no longer show up in my contact list unless I search the groups they are in. I have no idea why they would disappear from the “All Contacts “.
     
  8. N2Stooges

    N2Stooges Member

    Joined:
    Apr 8, 2010
    Messages:
    13
    Likes Received:
    2
    Biggest problem has been with “People” (ie. contacts). People keep disappearing from the “All” people page on the phone. Seems to be a problem related to syncing these contacts from Gmail. If the contacts are created on the phone, no problem (but then you don’t easily get the photograph attached to the person’s profile like you have in Gmail). For contacts that are downloaded from Gmail‘s contact list to the phone, these contacts will initially appear in the “All” people page. But, if you assign these contacts to one or more groups (or make any other changes to their profile on the phone), then they no longer appear in the “All” page. To work around this, I simply put all my contact info into my Gmail contacts (ie. contacts not created on the phone) and then let the phone sync its people list from Gmail’s contact list. This worked fine. There was one other problem though. The phone has a couple of pre-defined groups (Favorites & VIP). I assigned some of my contacts to the “Favorites” group on the phone so that I could use the HTC people widget to just see my “Favorites” group. These people no longer appeared in the “All” list as described above. To fix this, I created a new group from within Gmail called “MyFavorites” and then assigned people to this list from within Gmail. I let the phone sync again to Gmail contacts and the new group appeared on the phone as expected. I then re-added the “People” widget to the desktop and this time selected the “MyFavorites” group to feed this widget. Coolio. One other thing I noticed…The contacts that I added to the default “Favorites” group on the phone result in a new group being created in gmail contacts called “Stared in Android”. Interesting.
     
  9. emmalina

    emmalina Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    234
    Likes Received:
    24
    it is a syncing problem.....I had to do it manually and when they are in "groups" and not "all" you can't add custom ringtones...only when they are in "all" as well...was confused too
     
  10. Aby112

    Aby112 Member

    Joined:
    May 27, 2011
    Messages:
    10
    Likes Received:
    0
    I've the same problem too, on my Incredible S~ help~
    Some contacts don't show in my "people" but when i do a search, they are there, in phone's contact.. and yet when I search under "people" they will not show up~
    The contacts were copied from my sim card, not Google as not everyone is in my Google contact..
    I went to "people" - "view", checked boxes are for contacts from phone and FB only... and I know I those missing contacts are not from Google account~ help~ (><)
     
  11. cyannuzzi

    cyannuzzi New Member

    Joined:
    Aug 18, 2011
    Messages:
    1
    Likes Received:
    0
    I had the same problem. I took my phone to the Sprint store and they transferred my contacts from my PalmPre to my HTC Evo 4G. The contacts showed in the search, but not in my contacts. I spent several hours talking to 5 people at Sprint across the country and nobody could fix it. They told me they couldn't even delete the ones showing in search to start over and that I had to do a hard reset. I don't think so.

    I managed to delete the numbers from search by going to Menu->Settings->Applications->Manage Applications->All->People->Clear Data. This allowed me to start from scratch on contacts without having to lose all my customizations and loaded apps. Then I exported contacts from my PalmPre to a .vcf file on my computer, and imported them into my empty Gmail account. It synched to my gmail account perfectly and everything magically showed up in contacts!
     
  12. mrh12

    mrh12 Member

    Joined:
    Oct 25, 2011
    Messages:
    11
    Likes Received:
    0
    ok i found out solution
    when you go to contacts click in options--Hide/Show------ all should be un-selected there is one icon says all hidden contacts i went in it and found the contacts where selected where hidden dont know why though


    anyways thats it
     
  13. dealman

    dealman Member

    Joined:
    May 28, 2011
    Messages:
    11
    Likes Received:
    0

    HI Mate,
    I have a very similar and very strange problem, Can you tell me where is the hide / show menu in the contacts ??

    I tried to find it and can't find it so far.
     
  14. kelvski

    kelvski New Member

    Joined:
    Jun 27, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks for the previous post (mrh12) - this solved my problem.

    Just to clarify.

    Go to "People" and then view the menu options (i.e. hit the button with the 3 horizontal bars).

    This brings up options such as "Add Contact", "Delete", "Import/Export" etc. Choose the "View" option.

    This then brings up a list showing where the sinc contacts came from (various Gmail and other Exchange accounts) or where the manually entered contacts are stored (i.e. SIM or Phone).

    At the bottom of my list (I had to scroll down), for some reason the contacts that were stored on my phone were set to "hidden". I checked the box and all is good.
     
  15. goldwagon

    goldwagon New Member

    Joined:
    Dec 13, 2012
    Messages:
    1
    Likes Received:
    0
    The 'View' option is not in ICS as described by kelvski. Anyone?
     

Share This Page

Loading...