Contacts not backing up to GmailSupport


Last Updated:

  1. gatorbri

    gatorbri Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    68
    Likes Received:
    6
    Aren't all of our contacts supposed to automatically be getting backed up into our GMail account that is associated with the phone? I was under the impression this was automatic, but none of mine show under my Gmail contact list. How do you get them to sync?
     

    Advertisement
    sillymama likes this.
  2. MedfordMan

    MedfordMan Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    73
    Likes Received:
    27
    Make sure that the contact is saved as a Google contact type on your phone, rather than a "Phone" contact type. Only those marked as Google contact types will sync.
     
  3. gatorbri

    gatorbri Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    68
    Likes Received:
    6
    Is there a way to get them all to sync over without doing it 1-by-1?
     
  4. ragingray

    ragingray Member

    Joined:
    Mar 8, 2010
    Messages:
    12
    Likes Received:
    1
    The easiest way to do it is to

    1. export all the contacts on your phone (google, phone, etc) to a file on your SD card.

    2. delete all of your google account contacts and import the contacts that you just exported.

    3. make any adjustments/corrections to your contacts and re-save them to a vCard file (all of your contacts, which previously were a mix of "phone" and "google" contacts will now just be "google" contacts).

    4. delete all contacts on your phone & again on your google account

    5. import the vCard on your phone and sync.

    This will result in all of your contacts being "google" contacts and being completely synched between phone and google.

    From that point on, all your contacts should be made to be "google" contacts.
     
    Sharondippity likes this.
  5. MedfordMan

    MedfordMan Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    73
    Likes Received:
    27
    Agree with ragingray. I have always used backup assistant, so here's how I did it, which is probably a little more of a hassle:

    Signed on to backupassistant and dowloaded .CSV file of all my contacts.

    Imported CSV file into gmail, and then synced.

    [Make sure you go into People, Menu, view, and check Google]

    Now I had 2 of every contact showing. You have 2 options at this point, as I see it:

    (1) People; Menu; View; Check Google; Uncheck Phone, or

    (2) Delete all of your contacts on Backup Assistant (leaving only your Google contacts and no duplicates -- just remember to save that csv file just in case).
     
  6. hogwildest

    hogwildest Member

    Joined:
    Apr 8, 2010
    Messages:
    7
    Likes Received:
    0
    Edit: I was having similar troubles, but got it figured out. Thanks guys.
     
  7. sillymama

    sillymama New Member

    Joined:
    May 18, 2011
    Messages:
    1
    Likes Received:
    0
    Till August of 2010 the contacts were backing up to google automatically. Thats that last time I changed phones and loved it because all I had to do was log in. Now Google is messing up. I guess it is time for Iphone. I hate when companies grows big and can not handle what they promised. I do not want to go through all the hassle to back up my contacts, callenders. etc.

    GOOGLE NEEDS TO FIX IT!
     

Share This Page

Loading...