Curious: Sync Contacts on or offGeneral


Last Updated:

  1. WARRIIOR

    WARRIIOR Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    157
    Likes Received:
    30
    Just curious, I sync my Gmail account and calendar on my Eris. I generally don't do the contacts because I have read issues with that process. Recently I did sync the contacts and everything went fine but I am a little hesitant about leaving that check mark in the box all the time. What do you do? Leave the sync on all the time for contacts or manually sync them when you want to.
     

    Advertisement
  2. pea

    pea Active Member

    Joined:
    Mar 27, 2010
    Messages:
    36
    Likes Received:
    0
    personally i leave it checked.. just so when i add a new contact, it will automatically sync. in case i forget to manually sync, which i dont doubt can happen.
     
  3. i VTAK

    i VTAK Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    787
    Likes Received:
    73
    I've never heard of issues. I leave it checked incase something happens to my phone I will get all my contacts back.
     
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    Oh, man, yes I sync! I have had no sync issues with my Eris at all, save for the fact that gmail contacts likes their contact photos to be low resolution, so when you get a call on the phone and it displays the large contact image it looks badly pixelated.

    I'd hate to have a friend tell me that they have a new email address and need to remember to change it in two places. Now I can change it on my phone, in Address Book on my Mac, or in gmail contacts and it will sync within minutes.
     
  5. AVSkillet

    AVSkillet Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    93
    Likes Received:
    10
    I would sync my contacts if I could. Whenever I add a new contact I don't get the option to make it a Google contact. I only get the phone option. How do I make phone contacts become Google contacts so that they'll sync ?
     
  6. i VTAK

    i VTAK Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    787
    Likes Received:
    73

    Settings<Data Syncronization<Google<Contacts, check. Make sure you have Auto Sync on too.
     
  7. AVSkillet

    AVSkillet Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    93
    Likes Received:
    10
    This is all done as you've described. But still, all of the contacts that I've added since I purchased my Eris are listed as 'phone' type of contact and not a google type of contact. And therefore, they don't sync with google and they aren't backed up. I checked by logging onto my gmail account from my computer, and none of them have saved. Even though everything is checked like you described.
     
  8. WARRIIOR

    WARRIIOR Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    157
    Likes Received:
    30
    When you add the contact is there a drop down box that lets you decide if you want to save them as a phone contact or google contact? I thought I read something about this a while back.
     
  9. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    I've read of others having this problem, but I've never read of anybody who posted a solution. Try unchecking that option, and then check it again, and see if the Google contact option comes back.

    I think that I've also read that launching Google Talk and logging in to your account may help, but, again, never heard back if this fixed it.
     
  10. EddieVersatile

    EddieVersatile Well-Known Member

    Joined:
    Feb 2, 2010
    Messages:
    82
    Likes Received:
    3
    You need to go to People>Menu>View and see if Google is checked in there,

    Here is a tip, I hope it's helpful...

    When I first got my phone, I just set it up with my usual GMail account (which was kind of stupid) so I ended up not even using sync, because I had so many worthless contacts in my actual Gmail contacts list. I didn't want them all showing up on my phone, I only wanted the people I had in my Phone list..

    So, What I did, was prepare.... I made a NEW gmail account solely for Mobile purposes... and manually entered all of my phone contacts ONLINE into my google account (you only have to do this one time for the rest of your life lol, and entering them online is fast..) you can also add pictures for each contact online and it will sync the contact picture as well... (when I say online, I mean at an actual computer)
    Then, only once you have backed up everything you need to, (including stuff on your phone) you will have to reset your phone, and begin with the Setup Process once again, and make sure, this time, the FIRST thing you do is sync your phone with your NEW gmail account you are using.. Once it is setup, you can go to People>Menu>View, and make sure Google Contacts is checked.

    From here on out, if and when you are adding NEW contacts to your phone... MAKE SURE you select GOOGLE contact (NOT phone), which will automatically sync it with your account! and thats it!

    I called verizon and HTC both and asked if there was a way to change my GOOGLE account on the phone without a hard reset, and No, there is not lol.. You have to reset the phone in order to change your default email.
     
  11. hagbardceline

    hagbardceline Active Member

    Joined:
    Feb 24, 2010
    Messages:
    28
    Likes Received:
    2
    I am not syncing currently due to issues with google and the contact pictures. I want my contact pics to stay big not get resized and shitty looking.

    The sync contacts makes me nervous also as during my upgrade to root I managed somehow to delete my entire contacts list on gmail (lucky I had the important ones backed up to a CSV sheet from gmail for reimport)
     
  12. Rubik76

    Rubik76 Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    546
    Likes Received:
    158
    There should be no problem syncing contacts with Google. Where some people have run into problems is with linking large numbers of contacts to Twitter or Facebook.
     
  13. AVSkillet

    AVSkillet Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    93
    Likes Received:
    10
    This is my problem. I am unable to create google contacts on my phone. Whenever I go to create a new contact in 'people', I have that drop down box type thing where you're supposed to be able to select 'phone' or 'google' for the type of contact. But, the only option there is phone.

    I've tried creating a few contacts on my desktop computer for my google account, and they automatically got synced to my phone, so I know that route works.
     
  14. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Well, they're sort of right. ;)

    I had that same situation. What I did to resolve it did not involve a reset, but did involve going into my phone and deleting my gmail account altogether: settings - applications - manage applications - gmail - clear data - force stop, then rebooted my phone.

    Next, when I went to gmail it wanted me to set up an account, so I first went to my computer and did what you did; created an "Eris Only" gmail account, then I took that account to the phone.

    No more sync probs.
     
  15. davros

    davros Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    486
    Likes Received:
    15
    off!!!!

    everytime i try to give google sync a second chance it deletes contacts and eff's every thing up on my list. i use lookout for contact syncing.
     
  16. EddieVersatile

    EddieVersatile Well-Known Member

    Joined:
    Feb 2, 2010
    Messages:
    82
    Likes Received:
    3
    aaaaaand I will no longer be calling tech support LOL

    that would have saved me SO much time and trouble... Oh well, lol
    Great info though! wish I would have known then.
     
  17. i VTAK

    i VTAK Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    787
    Likes Received:
    73
    You're right, I never checked before today, and they're not there. Guess I'm not backed up then:confused:

    When I put in a new contact it gives me and option to list it as a Google or a phone contact, after it's set I can't change it though. And when I entered them all in manually I set them as phone, not knowing any better.
     

Share This Page

Loading...