1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

CWM installing own rom issues


Last Updated:

  1. dspl1236

    dspl1236 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    231
    Likes Received:
    36
    Any rom I download, installs works like a charm. cwm 6.0.1.1 on a lg spectrum

    If I unzip and zip the same rom. I get "installation aborted" with no error codes. Used 7zip with "store" compression. I have tried a few different programs. Tried this on the phone, on 2 pc's and in a linux environment.


    I have no idea what I am missing...every rom guide says the same things....I must be missing a step. Do i need to do builds from source and need to set up a building environment?

    :confused:

    Help would be much appreciative!
     

    Advertisement
  2. dspl1236

    dspl1236 Well-Known Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    231
    Likes Received:
    36
    i think i understand... misunderstood entirely
     
  3. Harnessful

    Harnessful New Member

    Joined:
    Jan 3, 2014
    Messages:
    3
    Likes Received:
    0
    I have the same problem. I go to Recovery Mode \ Install Zip \ Go to CMUpdater folder - and install the zip that is there.

    This is because we have an old version of Clock Work Mod Recovery.
     
  4. Harnessful

    Harnessful New Member

    Joined:
    Jan 3, 2014
    Messages:
    3
    Likes Received:
    0
    This is when I have to update Cyanogen Mod
     
  5. steven white

    steven white Active Member

    Joined:
    Jan 5, 2014
    Messages:
    26
    Likes Received:
    0
    I can not find cwm recovery for my Samsung galaxy discover sch r740c is there even oneand if so where how
     
  6. Harnessful

    Harnessful New Member

    Joined:
    Jan 3, 2014
    Messages:
    3
    Likes Received:
    0
    You have to find a tutorial for your phone should be straight forward
     
  7. CowboyEnvy

    CowboyEnvy Member

    Joined:
    Jan 19, 2014
    Messages:
    11
    Likes Received:
    4

Share This Page

Loading...