Data Call Failure Code 97


  1. omiller315

    omiller315 Well-Known Member

    Anyone else see this? I tried a ton of things online like ##72786# and then EPST crashes before I can reset the radios. When I try ##(my activation code)#, Android crashes. It happened last night during a PRL-Profile update. Tried many of reboots, so today I sucked it up and did a factory reset. Same exact thing and didnt fix anything. I can place calls and can go on WIFI, but I have no Mobile Data. I get the error message when I turn it on. Anyone else see this or know a fix?? I hate to call Sprint or goto Sprint, but I guess I have no option :(

    Advertisement
  2. ironbrewer

    ironbrewer Well-Known Member

    Its probably an activation issue. If you go to a sprint store they will probably be able to fix it in a couple of minutes.
  3. omiller315

    omiller315 Well-Known Member

    Thanks for the quick reply. Do you think I need a basic store or full service repair center ? know a few basic stores, but not like I know Veizon has small stores and stores with in store tech

    Odd thing is my PRL and all is the same version as before the reboot.
  4. jackgibbs

    jackgibbs Well-Known Member

    have you tried updating your profile from settings/system updates?
  5. omiller315

    omiller315 Well-Known Member

    Went to the Sprint store . One girl was on with Sprint with the same exact issue..This was someone with a new activation over to the LTE. She had nothing with text,calls etc. At least I have calls and texts along with emails and web over wifi. They said they would call me when they have a resolution. Guess I didnt need to do a factory reset, but its simple to reload email and the few apps I had. Worst part is all my settings I had tweaked. I will update when I hear something from Sprint. Maybe it is just towers in my area having the issue.
  6. marctronixx

    marctronixx Moderator Moderator

  7. omiller315

    omiller315 Well-Known Member

    Thanks. I kinda figured it belonged outside the Evo page, but that is the only page I ever visited and wasn't sure well else to go.lol I hope they were right. The force closes worry me, but I guess if an application was searching the network for something and errored out, then it would make sense it would crash.

    **UPDATE**. I been sending texts and not getting anything back. I can call someone but when I tried to call myself from a house phone, I got the same error. It rang 3-4 times and went to voicemail. My phone never rang..hmm.. I could always activate my OG Evo, but fear I would have issues getting the LTE activated
  8. omiller315

    omiller315 Well-Known Member

    Not sure if I can update a thread title, but I got it FIXED!! Sprint on the phone tried a few things and told me to take to a store to reflash the phone. The store didnt have it and was getting frustrated trying all the tricks I tried through the internet and Sprint guy. They swapped my ESN # to a new phone and swapped it back and still didnt work. Well on the way home I tried the ##786# menu again. Sprint chat told me this is a 2nd factory reset and it didnt work prior to going to the store. Well I did that, the phone went through like the first time I turned it on. It reactivated, did the auto PRL update and Firmware check and once I got to a HOME screen, I now have mobile network. The store worked with me this morning and a good hour or more this afternoon. I know it is their job, but I work in IT and I know I go above and beyond to fix an issue and not push it off and they did the same, so I am very appreciative. Might have to get them a gift card for TGI Fridays(right across from them in the mall) or something to show thanks. I called them back and told them the final step, so they were happy to know for next time. Just wanted to update everyone in case anyone else has this issue on the LTE. Saw one guy in Sprint forum and he got his phone replaced.
  9. unklefester65

    unklefester65 New Member

    You saved my day! This was the fix for this darn data issue. Thanks
  10. mak916

    mak916 Well-Known Member

    I don't get what you did to fix the problem?
  11. MissJennell

    MissJennell Well-Known Member

    They dialed ##786# from the phone.

Share This Page