Don't want to reject callsGeneral


Last Updated:

  1. wigwam3

    wigwam3 New Member

    I really like the Ideos U8150 except I frequently reject calls while getting the phone out of my pocket. The issue is the protruding red End Call button. Is there any way this can be disabled. Maybe needing to unlock the phone before rejecting would be better. Any ideas please?

    Advertisement
  2. nu2andy

    nu2andy Well-Known Member

    Hi, I haven't had that problem. If the phone is in my pocket, I've usually touched the On/Off switch briefly to shut off the screen and I have to push the round button to activate and drag the lock to the right to open.
    Have you tried putting the phone in your pocket with the screen to your leg?
  3. wigwam3

    wigwam3 New Member

    Thanks Andy
    I always leave the screen turned off but if a call comes in and I manage to press the End Call button getting to the phone, the call is rejected to Voice Mail. I solved the problem with a drop of Superglue after deciding that the button was superfluous. After using the phone for a bit, I've come to the conclusion that it isn't really very good. Took me a long time to get handsfree bluetooth working. Eventually managed with a download of Voice Speed Dial from Cyberon. Then I found that the phone was incompatible with a number of products on Android Market because of the QVGA screen.
  4. nu2andy

    nu2andy Well-Known Member

    Hi wigwam3, I forgot to mention that I had purchased a Gel cover which I find stops any odd contacts with buttons when handling the phone. I would suggest you give one of these Gel covers a go before condemning the unit entirely.
    I'm not fully into Downloading a great many apps, but the 8 I have Downloaded through my comp and installed, are all working fine. Cheers Neil.

Share This Page