Epic 4g TetherSupport

Last Updated:

  1. kmlazerith

    kmlazerith Member

    Ok trying to get tether to work on the epic 4g. I have looked in previous posts but nothing new is available.

    I have tried both pdanet and easytether with no success. They both will log on for 30 seconds and then get kicked off. Im running a brand new epic 4g with no task killers etc.. I do not want to root the phone because I rooted the last droid I had and I got sick of trying to find the right programs/fixes just to get the normal stuff working.

    Any help would be great

    Pdanet gives an error code 2

    and easy tether states the phone has been unplugged or usb failed

    Im thinking sprint did something to not allow it to work???

    Thanks in advance.

  2. kmlazerith

    kmlazerith Member

    I can get it to work on my laptop running windows 7 32bit no problem, it just wont work on my 64bit desktop.

    Any thoughts??

    Yes I have the 64bit drivers installed on the desktop....
  3. greg099

    greg099 New Member

    Pretty much since the new OS download, I can only get PDANet to connect for about 30 seconds, then it drops the connection. I can turn it off then back on and it reconnects fine again, then drops again after less than a minute.

    My guess is Sprint stuck some code in to catch the "free" tetherers and kick us off to force us to pay for their wireless hub service.

    Can anyone confirm or refute this? Hopefully PDANet will come up with a work around.

  4. snowdream

    snowdream Member

    we have easytether on our evo and by default the epic too (since we share a gmail account any apps paid on one phone is available on both). We never got it to work right with the epic. 64bit as well, downloaded the drivers and de nada :( We tried prior to the OTA update, was still on 2.1, so I don't think the update was the issue.
  5. n2the_void

    n2the_void New Member

    I have same problem. Worked fine in 2.1. OS is Win7 x64.
  6. tbudzich

    tbudzich New Member

    I'm able to use pdanet via bluetooth DUN. USB connectivity is problematic... ever since I loaded PDAnet I've been experiencing issues with USB connectivity.

    I only have usb debugging as an option in settings. There are no others and my phone no longer kicks a screen or recognizes that it is connected to a computer via usb.

    I run a Mac Pro and a PC with Win7-64 Premium

  7. phrnk

    phrnk Member

    are you folks paying the $30 extra monthly fee that Sprint charges for hotspot and wired tethering?
  8. genetics_jo

    genetics_jo New Member

    My problem isn't with tethering for web access...I get the same problem when I'm trying to connect USB Mass storage from my Epic to my MacBook Pro (64 byte version) to move files from my computer to the cell phone or vice versa. It will connect and I can read my android storage card...but then about +60-120 seconds later I get an error message on my MAC that the "The disk was not ejected properly, always eject a disk before unplugging it or turning it off." What gives??? This just started two days ago and I've had my updated software on my Epic 4G for some time now. I also run Windows 7 via VM virtual machine occasionally while the phone is connected.

Share This Page