1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Error message when updatingSupport


  1. fa225909

    fa225909 Active Member

    Hello,

    I get an error* message when I try to update to Allphone 2.2

    How can I solve this problem ? thank you...

    (
    ftp://ftp.allphone.com.cn/Allphone_3GW100_2.2.rar)



    *
    Dev not match hw 3GW100 -- fs





    lenovo







    Switched to fastboot mode...

    Advertisement
    :
  2. Pino13

    Pino13 Well-Known Member

    Are you sure your Lephone is the first version? (3GW100)

    Maybe you have a 3GW101 or 3GC101
  3. fa225909

    fa225909 Active Member

    Hello,

    No, I'm sorry but I am sure I have a 3GW100, I updated my phone my phone with LeOS 2.0, if I had a 101, it would have failed ...

    In System info/Version info/Product version it's clear it's a 3GW100

    Any other idea ? thank you...
  4. fa225909

    fa225909 Active Member

    Problem solved !

    There is no error message if i update with the new allphone 2.2 rom

    But the checksum of "boot.img" don't seem to be correct :

    Code (Text):

    CheckSum -- /mmc1/image/boot.img END !FAILED! f88e4323 != 83fe9d6e
    CheckSum -- End!
     
    I will redownload the firmware to see if the result is the same ....
  5. fa225909

    fa225909 Active Member

    I tried again, same result, anyone knows how to solve this problem

    The checksum is the same ...

    thank you ...
  6. Pino13

    Pino13 Well-Known Member

    Wich firmware are you trying to flash?

    Did you noticed that I posted a new version of the Allphone standard 2.2 firmware?!

    Try the new one, there is a lot of bugs corrected.

    Or try the LeOS 2.0 beta, that is the best firmware in my opinion.
  7. fa225909

    fa225909 Active Member

    Hello pino13,

    I'm trying to flash Allphone-3GW100-2.2-110208, I think it is the one you posted (not sure)

    but I tried this one but I can't download from u.115.com, I downloaded from ftp://ftp.allphone.com.cn/Allphone-3GW100-2.2-110208.rar instead, but I think it is corrupted (the boot.img, see above #4), is there another link or mirror ? thank you...

    EDIT: i'm already using LeOS 2.0, but the google/youtube/... services seems to be locked by lenovo, also not being able to use android marketplace is annoying too, and as I can't flash native gingerbread, Allphone 2.2 seems to be a good choice...
  8. Pino13

    Pino13 Well-Known Member

    I checked the chinese forum and it seems that they posted the wrong link by mistake, so the firware that you downloaded was in fact for 3GW101, that's why you are getting the error.

    The problem is that now the chinese guys seems to have pulled off this version, I don't know why, maybe they have discovery a major bug.

    But , I believe you missed this topic:
    http://androidforums.com/lenovo-lep...tion-error-googleapps-market-leos-2-beta.html

    where we have discovered a way to install market app on LeOS 2.0 beta

    I have youtube and android market place running perfect on my LeOS 2.0
    fa225909 likes this.
  9. fa225909

    fa225909 Active Member

    Thank you for your answer, unfortunately I can't use ADB/fastboot commands, I followed the how to (install ASDK, fastboot, ....) and my phone isn't recognized even after that...

    it's the reason why I need a valid version of 3GW100 allphone 2.2 so I can flash my phone
    (vanilla gingerbread don't have any mbn files)
  10. Pino13

    Pino13 Well-Known Member

    maybe you can try to use another PC, I just did the procedure on my friend's Lephone yesterday and it worked perfectly.

    you must have 91 PC suite installed and opened, so your phone will be detected, maybe this is the part you are missing.
  11. Pino13

    Pino13 Well-Known Member

    fa225909 likes this.
  12. fa225909

    fa225909 Active Member

    Thank you pino13, I will download and try it ...:D:D:D
  13. fa225909

    fa225909 Active Member

    Sorry, this one do not work :

    Code (Text):
    adc_result (3909).
    adc_result >= 3900.
    Firmware upgrade pass.
    CheckSum -- Read COOKIE error! size 0
    CheckSum -- End!
    I will redownload and retry
  14. fa225909

    fa225909 Active Member

    No sorry, there is a problem with checksum of boot.img (the same as before)

    Do you have any idea of what causes this error ?

    Is there anyone here who have the same problem ?

    thank you ...
  15. fa225909

    fa225909 Active Member

    So no one has another link to download this firmware ? thank you
  16. sepurterbang

    sepurterbang Active Member

    i Have the same problem when traying to use custom form allphone, both 1.7 and 2.2
    the problem just exactly like yours
  17. fa225909

    fa225909 Active Member

    Hello,

    did you have the dev problem or the checksum problem ?
  18. sepurterbang

    sepurterbang Active Member

    yes...it is, so i wont pushing to try that custom OS
  19. fa225909

    fa225909 Active Member

    the problem is not the firmware, it is a checksum problem ("yes it is" can you tell me more ?), so this zip file is not the original, it has been corrupted...
Loading...

Share This Page