EVO lanscape keyboard lag?Support


Last Updated:

  1. DarkManX4lf

    DarkManX4lf Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    9
    When typing in landscape with the EVO, does it lag like the Hero ?
     

    Advertisement
  2. newone757

    newone757 Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    356
    Likes Received:
    134
    havent noticed any lag typing, ever, in any orientation. so far
     
  3. Bat~man

    Bat~man Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    224
    Likes Received:
    29
    I have read that it does not, of course it took a while for it to start on my hero too, now
    it is so bad on the hero that I cant use it in landscape more.

    SO I sure as heck hope HTC fixed it with the evo
     
  4. shadrap

    shadrap Well-Known Member

    Joined:
    Oct 18, 2009
    Messages:
    293
    Likes Received:
    272
    I have had mine for a week and regularly post on the forums with it. No lag, ever.
     
  5. DarkManX4lf

    DarkManX4lf Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    9
    Yeah I don't know about that....i just got my evo and for the most part the landscape lag is gone. Except when i post in forums. Posting this message i am getting tons of keyboard lag in landscape mode.
     
  6. DarkManX4lf

    DarkManX4lf Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    9
    Anyone else notice the same thing?
     
  7. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    I am curious also. This was a big issue with the hero. If the evo is doing it also, I have to believe that it is the site causing the slow down. This is a very common issue with some sites.
     
  8. sagedil

    sagedil Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    796
    Likes Received:
    178
    No!!
     
  9. DarkManX4lf

    DarkManX4lf Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    9

    I've noticed it on androidforums.com and ppcgeeks.com....but I'm sure it starts to lag when your text box has a lot of characters already in it.
     
  10. Droidone

    Droidone Well-Known Member

    Joined:
    Dec 12, 2009
    Messages:
    595
    Likes Received:
    118
    It has to be the auto correct causing it because my pre typed on any forum with no lag at all.
     
  11. Caloy

    Caloy Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    1,871
    Likes Received:
    200
    Never notice any lag on landscape.
     
  12. DarkManX4lf

    DarkManX4lf Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    9
    Try hitting quote on a post with a lot of text....and then type in landscape. It's possible that I am typing too fast ?
     
  13. sean76

    sean76 Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    4,460
    Likes Received:
    779
    I'm noticing it, but only when I'm on Android Forums. I had it with the incredible also.
     

Share This Page

Loading...