Exchange ActiveSync Account ProblemsGeneral


Last Updated:

  1. dis3as3d

    dis3as3d Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Hello,

    I previous had email working fine on my Droid Eris with the 2.1 OTA. However today after updating my password, the Exchange ActiveSync account will not work on my phone. It gets past the authentication phase, however it seems to have issues saving the account on my phone. I receive the following message.

    Error
    Failed to create the account. Please try again later.

    After some research, I have found documented cases of simlar issues on other hardware but not the Eris. Is anyone else having this issue, and what changed? Ive had it working on 2.1 OTA, but it will not work now.

    In my research I came across the following site, is it legit? It seems kind of sketchy, and I dont have the knowledge to determine if it is harmful or not.

    Exchange ActiveSync on your G1! | Nexeo.net

    Thanks,
    Dis3as3d
     

    Advertisement
  2. Haxcid

    Haxcid Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    413
    Likes Received:
    29
    Have you tried your old password?
     
  3. dis3as3d

    dis3as3d Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Its a bit confusing, but let me see if i can explain it well. My company requires security to be enabled on the phone to connect to exchange. A side effect of this is that you no longer have the standard unlock mothod, and it sets the phone to require password from the QWERTY keyborad(really anoying). I downloaded an app called Lockpicker to change the unlock method back to the default. However a side effect of this was that i could not change the unlock pattern, because the phone tries to make me use the QWERTY style password.

    To get around this bug, I deleted the Exchange ActiveSync account and disabled security on the phone. All went well and I was able to change the unlock pattern. However now when I go back to to re-add the email account it gets stuck, and gives me the error:

    Error
    Failed to create the account. Please try again later.
     
  4. dis3as3d

    dis3as3d Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    Anyone have any ides or next steps i can take in troubleshooting this issue? It seems that I'm the only one having it on the Eris 2.1 OTA.

    Thanks,
    Dis3as3d
     
  5. Medic005

    Medic005 Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    82
    Likes Received:
    2

    My employer requires the same security.

    Did the issue start up after adding the Lockpicker app? If so, maybe remove it and try again.

    Another option is completely delete the Active Sync account and then re-add it. I had to do this a couple of times when I had problems.

    Good luck!
     
  6. dis3as3d

    dis3as3d Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    8
    Likes Received:
    0
    I am starting to think its an issue with the HTC mail app. Does anyone know how to uninstall and reinstall the app?
     
  7. cpapal01

    cpapal01 New Member

    Joined:
    Jul 23, 2010
    Messages:
    4
    Likes Received:
    0
    Any update on this? I am running into the same problem!
     
  8. xene97

    xene97 Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    45
    Likes Received:
    7
    I had this problem before (pre-2.1). If I remember correctly it turned out to be a permission problem in the server. Unfortunately if you are not the network administrator it doesn't help you. If you are, try disabling forms based authentication for OWA, connect the phone via ActiveSync and then reenable authentication.
     
  9. cpapal01

    cpapal01 New Member

    Joined:
    Jul 23, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks, but no I am not a network admin.
     
  10. xene97

    xene97 Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    45
    Likes Received:
    7
    Sorry. Unfortunately that was the only thing that I found worked for me.

    Hopefully someone else has a solution.
     
    cpapal01 likes this.

Share This Page

Loading...