Facebook Places - Not working ANYWHERE!?


  1. UnknownAlly

    UnknownAlly Well-Known Member

    My Facebook Places doesn't detect my location anywhere!
    Anyone else have this problem?
    How to troubleshoot?

    Advertisement
  2. macavely

    macavely Well-Known Member

    Do you have your gps on? If not are you on 3G?
  3. UnknownAlly

    UnknownAlly Well-Known Member

    I've tried it while on 3G and it didn't work.

    I don't know if the GPS is on but when I went to the touch website and clicked on "Places" the GPS icon showed up but it didn't detect my location.
  4. macavely

    macavely Well-Known Member

    it could be Facebook.. I tried it last night and it did not work for me either.. But Google location did work..

    Facebook has been having some website problem the past couple of weeks..
    UnknownAlly likes this.
  5. UnknownAlly

    UnknownAlly Well-Known Member

    That sucks.

    Mine hasn't worked since I got the phone. Other people I know with Android phones and the iPhone could do it. Really sucks...
  6. macavely

    macavely Well-Known Member

    I just tried doing it again .. and it worked for me... ..

    Are you doing it from the browser ? or and App ?

    I'm using Dolphin HD ..
  7. AutoSortX

    AutoSortX Well-Known Member

    I just tried from browser and it worked, does the app have places????
  8. UnknownAlly

    UnknownAlly Well-Known Member

    I tried using it from the browser and it says,"Couldn't detect your location. Please check signal."
    I was able to do it on my computer, though.

    I don't think the app has Places.



    I tried using only GPS, only Wi-fi, and both.
  9. macavely

    macavely Well-Known Member

    Do you have a problem with anything else on the phone that uses location ? like google ?
  10. UnknownAlly

    UnknownAlly Well-Known Member

    No I don't have any problems with other places. Latitude works fine for example.
  11. macavely

    macavely Well-Known Member

    then double check your FB SETTIngs..
  12. UnknownAlly

    UnknownAlly Well-Known Member

    Facebook places now works after updating to Froyo.

    My guess would be the browser. Eclair's browser did not prompt me for "share location" while Froyo's new browser did.
  13. mszune

    mszune New Member

    all ensure you have either or both GPS and mobile networks selected, settings, location and select which ons you want to switch on!
  14. mszune

    mszune New Member

    anyone found out how to modify a place when someone else has recorded one thats spelt shity?
  15. UnknownAlly

    UnknownAlly Well-Known Member

    You just click on the places icon, then press add.

    My FB Places never worked until I rooted the phone and updated to Froyo.
  16. baza

    baza Member

    If you go to website settings where ever that is on your phone then find m.facebook.com and press it and then "clear location access" and then it will work..!
  17. j.fuchs

    j.fuchs New Member

    I was having the same problem on my SGS

    i fixed it by going settings > Location and security > then under my location enable "use wireless networks"
Loading...

Share This Page