flash stopped workingSupport


Last Updated:

  1. Guy Galea

    Guy Galea New Member

    Good morning everyone i have a question regarding my tablet. its a zenithink model no ZTICS android Version 4.0.3, Kernel version 2.6.34
    when i first got it a few weeks ago it used to play flash sites, then suddenly it stopped playing them and i dont remember doing or installing anything at the time to make it change. i have installed and uninstalled flash many times and checked the settings i could think of . today i decided to reset the tablet hopeing to get it to work again but even that did not do the trick. i wouldnt mind so much if it never worked in the first place but to have i working and now its gone is really anoying. does any one have any ideas on how to solve this

    Advertisement
  2. hmsr21

    hmsr21 New Member

    I have exactely the same scenario here. ZT280 C91 running android 4.0.3 with kernel 2.6.34 and flash also stopped working a couple of days after I bought it. Re-installed flash and even did a factory reset to no avail. Any help would be much appreciated.
  3. hmsr21

    hmsr21 New Member

    I managed to find a cure for the problem!

    After much research and googling, something hit me... the manufacturer must have a say in this.
    So here it is:

    In your tablet open the FileBrowser and navigate to /mnt/flash/media directory, and select "pkg2.apk".

    Select install. After installation is complete you should find Adobe Flash Player 10.2 in your Apps list.

    Open the web browser and click the menu icon on the top right corner, then select "settings" on the bottom right corner.

    Then in the settings, choose "Advanced", Click "Set browser type" and set the browser to work as Android and not as IPad.
    Now you just need to test the flash player on the web.
    Just open any rich media content site like facebook.
    I went to this link which runs a test that tells you which version of the flash plugin you have running.

    Find version | Flash Player


    If the test is successfull you fixed it!
    Please let me know if this fixed it!

    Cheers

Share This Page