1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

G1 and Android 2.0? Or at least Google Navigator...


Last Updated:

  1. spinsheet

    spinsheet Active Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    28
    Likes Received:
    0
    I currently have a G1 with Android 1.6, build number kila-userdebug 1.6 DRD23C 17927 test-kyes and I am wondering what I can upgrade this to without rooting it. I would prefer to not risk bricking my phone. I am really just trying to install the newest Google Maps with Google Navigator but I keep getting an error message. Some posts that I have found imply that I should be able to install in on 1.6 and others say no, must be on 2.0, so I really don't know.

    I had another G1 that unfortunately no longer works and it had Google Navigator on it, although I never checked to see what the OS version was.

    Any thoughts?

    Thanks.
     

    Advertisement

Share This Page

Loading...