Galaxy S2 gt-i9100GSupport


Last Updated: 2013-03-17 21:53:15
  1. freakystreak

    freakystreak New Member

    has an ics update been launched for galaxy s2 in india??kies is showing the latest version of android as 2.3.6
    my model number is GT-I9100,baseband version i9100ddkl1,kernel version 2.6.35.7 and buildnumber XWKL1
    if it hasnt been launched,how can i update it??and the phone only gives about four hours of usage after full recharge on an EDGE network.is that normal??

    Advertisement
  2. ironass

    ironass Well-Known Member

    ICS has been released for the Samsung Galaxy S2, "G", variant, i9100G.

    The first CSC code to receive it is ODD for India.

    See here.
  3. sarvan750

    sarvan750 New Member

    i connected my I9100G to wifi today and it said ICS update was available. however i have a few queries. will all(at least more than a few?) of my apps work on ICS? do i need to do a backup of my data in the phone? can let me know if it will be stable?
    thanks.
  4. ganesh31291

    ganesh31291 New Member

    how to solve basbend problen ongalaxy s2
  5. digimon

    digimon Member

    Hi , Thanks for all the guidelines but i am still confused and not sure how to go about with rooting this phone - I have done Odin function and after that 2 new Icon apears in app (CWM & Super User) from here onward i am not sure what to do ?
    About Phone :
    SC20120622-010437 (240x400).jpg
  6. Shotgun84

    Shotgun84 Well-Known Member

    Welcome to the forum digimon and thanks for joining.

    If those apps were installed you have successfully rooted your phone.
  7. digimon

    digimon Member

    But I have an yellow triangle when evrytime i switch on the phone. And I cant do anything after rooting ?
  8. Shotgun84

    Shotgun84 Well-Known Member

    The yellow triangle means you are rooted. You should now have cwm recovery which will allow you to flash different roms and kernels if you wish. Apps which require root access should also now work.
    digimon likes this.
  9. digimon

    digimon Member

    this is the message it show everytime i open CWM.. camn help me out ? SC20120623-224859 (240x400).jpg
  10. Shotgun84

    Shotgun84 Well-Known Member

    Some kernels don't work with all the features of the cwm app and will give that error message. Cwm recovery will work fine though so use the app (or volume up, home and power) to boot into recovery mode. You can then flash roms or kernels from there.
  11. digimon

    digimon Member

    i tried what you said.. it say that " CWM has been denied superusers permission"
  12. Shotgun84

    Shotgun84 Well-Known Member

  13. digimon

    digimon Member

    it still say the same message superuser has been denied.
  14. Shotgun84

    Shotgun84 Well-Known Member

    It sounds like you previously told superuser to deny access to the cwm app. So open superuser and remove cwm from the deny list then open cwm again and when prompted press allow/grant.
    digimon likes this.
  15. digimon

    digimon Member

    another problem .. I tried to flash my kernal 'Lucifer" and than this came out

    'The Application CWM( process eu.chainfire.cfroot.cwmmanager) has stopped unexpectedly. Please Try again"

    I tried many time still same problem what should I do ?
  16. Shotgun84

    Shotgun84 Well-Known Member

    The first thing I'd try would be to wipe dalvik cache. To do this turn your phone off then boot into recovery mode with volume up, power and home, then find dalvik in the advanced menu and wipe. Then reboot your phone with the option in the main menu of recovery and hopefully the problem should be sorted. If not try fixing permissions which can also be found in the advanced menu of recovery mode.
  17. digimon

    digimon Member

    all rite .. I have done what u said but is still the same when i go in to CWM this message appears SC20120623-224859 (240x400).jpg and when I try to flash my kernal this message appears -101839 (240x400).jpg .
    what do you suggest me to do .. I dont think I am fully rooted bcoz there is nothing different in phone usage and application are still no differents. Please Help ..
  18. Shotgun84

    Shotgun84 Well-Known Member

    It appears that the kernel isn't compatible with the cwm app. You will still be able to flash roms and kernels, you will just have to boot into recovery mode and flash them via install zip from sd card.
  19. digimon

    digimon Member

    Hi .. Thanks for ur guidance, but after trying all and everything you say .. I still cant do anything .. I dont have Black market app in my phone .. When I go in to CWM manager it comes out with this message { This Version of CWM manager should be used with CF-Root v5.0 or newer. It appears you are running a different Kernal. Various features have been disabled.} - Pls help on this ?

    Than you say u can still go on just need to go to recovery mode to install from sd card ....finding update package ...
    opening update package ....
    E: can't open/sdcard/update.zip( no such file or directory) Installation Aborted ?

    Pls help explain on this ?
  20. Shotgun84

    Shotgun84 Well-Known Member

  21. izagem

    izagem New Member

    HELPPPP my galaxy s2 has been in flight mode on but the setting is turned off.. the plane icon is on the screen and it is blocking access to my network provider.. I tried resetting and rooting thus far nothing is working..l What to do???????????
  22. efomoro

    efomoro New Member

    Hello,

    I have a problem with my SGS2. I want to set pictures to my contacts by myself. Just going to FB chosing the right photo and pressing "Set as". But the problem is that when I restart or turn off my phone all the pictures from contats are gone, maybe someone can help me?
  23. dazzle_rsa

    dazzle_rsa New Member

    Thanks for the info!!!
  24. duka2005

    duka2005 New Member

    Dear all,
    I have Samsung GT-I9100 and i cannot use kies air with same wifi network. after getting web it does not work. is there any firewall blocking or any other setting need to be done. kindly help me
  25. murego11

    murego11 New Member

    I am scared to comply with the dialog box that is coming up from Kies when I connect my Samsung Galaxy S II to my laptop. the dialog box is headed

    Firmware upgrade

    A new firmware version is available. Upgrade may improve the performance of 'GALAXY S II (GT-19100G)'. Do you want to upgrade?

    Current firmware version: PDA:LC1/PHONE:KL4/CS:LA2 (AFR)
    Latest firmware version: PDA:LPDY/PHONE:LPV/CSC:LP (AFR)


    Are there no dangers of slowing down my lovely S II? I have read of many people complain about phones slowing down after upgrading them. I wanted to keep mine as original as it was designed. However, I am conscience of viruses and other things that I need to protect my phone against. One of the ways to use to protect my machine I suspect it this firmware, if I am right.

    Someone help me! Are there any advantages of upgrading according to this warning or instruction?

Share This Page