Google Voice Question


Last Updated:

  1. EskimoPie

    EskimoPie Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    2
    I setup GV as my voicemail instead of AT&T's voicemail. Problem is when I hold the phone up to my ear to listen to the message, it doesn't disable the screen like the phone app does. Thus my cheek presses on the screen and sometimes even dials the person that left the voicemail. Very annoying. I know I can use the speakerphone, but I prefer the normal speaker. Is there any way to change this?
     

    Advertisement
  2. TheSultan

    TheSultan Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    1,483
    Likes Received:
    255
    hold it at an angle so the screen doesn't touch your face?
     
  3. EskimoPie

    EskimoPie Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    2
    I take it then that there isn't any option to disable the screen? Seems silly for an app you're supposed to hold up to your ear. Even when I try to hold it away from my face, I still usually end up bumping it.
     
  4. brokeoutangel

    brokeoutangel Well-Known Member

    Joined:
    Feb 24, 2010
    Messages:
    60
    Likes Received:
    33
    My n1 came with GVoice 3.0 and I have since updated to the new 3.2 build (go to in market and install no auto update) in the settings it has an option that says voicemail playback and gives you an option for playback via handset or speaker......Hope that helps.
     
  5. EskimoPie

    EskimoPie Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    16
    Likes Received:
    2
    I've updated to that version too (like the pushed notifications now!) but I'd rather not have my voicemails broadcast over a speakerphone. It's set to handset now and thus have the problem with the screen not being disabled. I suppose I'll give some feedback to google for a future version update.
     

Share This Page

Loading...