GPS Problems?


  1. Spart

    Spart Well-Known Member

    IS anyone else having problems with their GPS not matching where you are on the map? It shows in the general area, but never exactly where I am. Very frustrating when navigating. I'm running the leaked 2.2 deodexed rom.

    Advertisement
    :
  2. upther

    upther Well-Known Member

    I was having problems too. Go here and check this out:

    Menu > Settings > Applications > Development > Uncheck "Allow mock locations" box
  3. Spart

    Spart Well-Known Member

    Well I was hoping that was it, but it's already unchecked :(
  4. Le0_Br4zUc4

    Le0_Br4zUc4 Well-Known Member

    my wife is having the same problem with her inc, her phone is rooted and running Virtuous 2.5 ... when trying to use navigation is only says searching for GPS.

    Would love to find a fix for this issue
  5. smurfe

    smurfe Well-Known Member

    Same here. My location on the home scene would not change. If I would flash a new ROM it would just say "My Location" and if I would manually enter my zip code it would say city not found. I could drive into the metro and it would adjust the location to there and stay with that zip code even when I would drive back home. Today is the first time it has changed to my location where I live in 2 weeks. If I tried to use Navigator it would not pick a route. Anything that searched for my location would not work. Maps would find my exact location though it I manually taped the My Location tab.
  6. Spart

    Spart Well-Known Member

    Bump...still looking for some kind of resolution.
  7. kenshinxl

    kenshinxl Member

    Under Settings->Location make sure all three options (VZW Locations Services, Standalone GPS Services and Google Location Services) are checked.
  8. Spart

    Spart Well-Known Member

    Already tried that..didn't make a difference. Thanks though.
Loading...

Share This Page