Has the wireless network bug been fixed?


Last Updated:

  1. masterz13

    masterz13 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2010
    Messages:
    45
    Likes Received:
    6
    With my home network, I have to use the Allshare app to access my wireless settings to connect to my network. I try using the normal way (settings > wireless), but it always ends up disabling the connection. I am currently using Froyo. Any help would be appreciated.
     

    Advertisement
  2. Buddha64

    Buddha64 Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    377
    Likes Received:
    49
    My phone connects to my Linksys (E2000) 801.11x wireless router without so much as a burp. I've never had to do what you describe.

    What "bug?"

    Edit: You need to provide more info other than, "It ain't working, please help." Like how about the type of router are you using? What are you connecting to via AllShare?

    If your phone cannot connect to the router, but it can connect to another Samsung device via the wireless, it doesn't sound like you have a phone/wireless issue. Could it be your router set-up that is the issue and not your phone? Is there a limit on the number of connections your router can have?
     
  3. George0211

    George0211 Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    296
    Likes Received:
    27
    Never heard of this problem either.
    Also, does the phone turn off the wireless modem by itself or it just doesn't connect to your router?
     
  4. james27007

    james27007 Look into my Eye VIP Member

    Joined:
    Mar 6, 2010
    Messages:
    1,149
    Likes Received:
    445
  5. masterz13

    masterz13 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2010
    Messages:
    45
    Likes Received:
    6
    Yes, that's the error. My home network is the only one to do this to me, and it never did it when I had 2.1. When I try connecting from settings, it'll say acquiring network address for a long period of time, and then it will say disabled. If I open the Allshare app and then connect through it, it connects easily. I tried doing what the above poster said, but I can't find my /system/ folder on my phone, even though it's rooted.
     
  6. masterz13

    masterz13 Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2010
    Messages:
    45
    Likes Received:
    6
    Update: I downloaded an app called fxr wifi from the market and apparently it fixed it. I can now connect to my home network within a couple seconds and everything works fine. I'll let you know if it reverts back to the error though.
     
    CamaroZ28c, Squiner and james27007 like this.
  7. Squiner

    Squiner Member

    Joined:
    Aug 15, 2010
    Messages:
    10
    Likes Received:
    0
    Worked for me too, thanks for the tip!
     
  8. gorf

    gorf Member

    Joined:
    Dec 10, 2010
    Messages:
    11
    Likes Received:
    0
    Over time, I developed issues with a number of Linksys routers and access points. I tried all of the suggestions made by other frustrate people: android apps, forcing G, etc. The only thing I didn't try was DD-WRT, as others had already gone that route with no success.Nothing solved the problem. I was about ready to chunk the phone.

    I switched to a D-Link WAP-1522 (in forced N-mode) and never had any issues. I then switched to an Apple Airport Extreme (also using N) and the connection is still rock-solid. I have been mirroring the port on my ProCurve 1810-24g switch that is connected to the WAP and logging the syslog traffic via Splunk for analysis. I can definitely tell you one thing, the Airport Extreme does a far superior job to either the Linksys or the D-Link in maintaining sync with my NTP server (HP DL-380 with Scientific Linux 6.0).

    So, in my case, I ditched the Linksys range and have had no problems since.
     
  9. jeanbean5

    jeanbean5 New Member

    Joined:
    Jan 19, 2012
    Messages:
    1
    Likes Received:
    0
    how do i stop allshare from running on my skyrocket
     

Share This Page

Loading...