Support help please

Discussion in 'Android Devices' started by puss2cats, Jul 28, 2010.

  1. puss2cats

    puss2cats New Member
    5

    Jul 28, 2010
    1
    0
    5
    Got x10 mini pro yesterday, been looking round and think its great. However, today is not going too well. Unable to bluetooth, researched and it appears I need an app. But somehow my internet connections have broke!! Unable to use any form of internet on phone (facebook, mail, apps, Vodafone 360). Have looked at user guide, SE support and spent hours fiddling with phone today but nothing works. Also wifi wont connect. Any ideas anyone??? Please??
     

    Advertisement
  2. bosshog

    bosshog Well-Known Member
    16

    Jul 21, 2010
    59
    3
    16
    Just a stab in the dark, but have you tryed a factory reset?
     
  3. curses

    curses Member
    25

    Jul 27, 2010
    16
    0
    25
    One thing I observed was that it needed to be able to access data traffic first. I may be wrong, but it worked for me.

    I wasn't able to access GPRS as I was using a prepaid roaming sim card and I'd run out of balance. So the first time I used my phone, I wasn't able to access the Android Market. Not even with a full signal WiFi connection.

    As soon as I topped up my prepaid sim and was able to access GPRS, I was able to connect to Android Market and most other internet apps. And all this via WiFi, not GPRS.

    I'm a complete newbie, and I might be spewing a load of BS here :) But I got the feeling that you should be ABLE to connect to data traffic, even though you do not use it.

    And yes, factory reset helps :D
     

Share This Page

Loading...