How can we "Uprade" the swype??


Last Updated:

  1. hayaboosa1300

    hayaboosa1300 Active Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    34
    Likes Received:
    12
    Hi all
    I have updated version 2.10 swype to replace my 2.5 built in
    with my Android 2.2 rom.
    How do I resolve the error, "Application not installed".
     

    Advertisement
  2. hayaboosa1300

    hayaboosa1300 Active Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    34
    Likes Received:
    12
    I figured it out, bit of research and trial/error
    the string i used but all the file does is FC and FC

    cd c:\android\tools\
    adb kill-server
    adb devices
    adb install c:\android\tools\Swype.apk
     

Share This Page

Loading...