1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

How to fix google talk authentication failed


  1. Davegrow

    Davegrow Well-Known Member

    I just thought id post this information so everyone wouldn't have to search for it. Go to settings-applications-manage applications and scroll down to market and clear data then scroll down to google services framework and clear data then reboot you're phone and that's it enjoy. Remember it will take about 10 minutes to be able to use t:mad:he market again.

    Advertisement
  2. Loota

    Loota Well-Known Member

    Also solved my download failed 101 issue with android market.

    I could not remove my account from the phone, android said it was required when I tried to and that the only way to do it was to restore to factory defaults.

    I signed into another account in android market, it was the only way I could think to sign out of android market. Not only did it not work when I signed back into the original account but I recieved the same error while attempting to download from my alternative account.

    I was not willing to let it take it's time to sort itself out.

    I tried wiping my dalvik in cwm which also did not work for me.

    I think that is all the suggestions for it from the $hEvRoN rom thread none of them worked for me but this did. Thanks brother man :)
  3. kingjames2.0

    kingjames2.0 Member

    WOW!!! I had been going crazy, trying to figure out how to fix this thing. Thank you so much.
  4. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member



    lil help?
    i installed stock rom for ultra(i deleted some system apps and really messed up my phone so going back to stock before trying new roms)
    so
    now i cant get this to work. getting same errors and none of these are working for me. aslo when i reboot my phone it is automatically booting in recovery. every time..even when i pull the battery. help?
  5. johnny424

    johnny424 Well-Known Member

    do you have a cwm backup you can restore? which system apps did you uninstall?
  6. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    yes i have one saved :) i learned to do that from now on

    i deleted stuff like mms pak and such cuz i thought i could replace with app from market like gosms? yeah not so much
  7. Davegrow

    Davegrow Well-Known Member

    here's a link to my rom-http://db.tt/UdJaL2Vd its way better than the stock rom. And as soon as you install the rom then reinstall clockworkmod.
  8. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    So I finally got everything working this morning. But now its doing it again. Same errors. Help me someone. Can't download anything now..... here is screenshot of my phones errors

    [​IMG]
    [​IMG]
  9. Davegrow

    Davegrow Well-Known Member

    Try uninstalling market updates and clearing data the way I explained in the first post also if you haven't installed my rom or another custom rom you might need to because after I installed my rom and did what I explained in the first post I didn't have any problems. I just updated 12 apps and my phone has been running for about 2 weeks without problems.
    ChickenMonkee likes this.
  10. xeroxtraum

    xeroxtraum Member

    Thank you sooooo much, not only do I no longer get that google talk verification error, but it fixed so many minor errors.
    Updates work all the time rather than when they feel like it. Mail pushes to my phone as soon as I get the e-mail in my e-mail box rather than sporadically. The Market app no longer has any odd errors downloading new apps.

    After this I decided to try out this same method on my SMS app since my MMS wasn't working properly (not at all, no sending, no receiving). So I forced the app closed, cleared the data, restarted, and sent a test picture; and for the first time in a month I could send picture messeges again!

    Thanks a ton for helping me, a bunch of other people, and many still to come.
  11. androidkrazy

    androidkrazy Well-Known Member

    This is what works best for me Go to Settings->Applications->Manage->Running - Click Market - Then Clear Cache (NOT CLEAR DATA!!!!) - Then Force Stop - Click Google Services Framework - Click Clear Data - Click Force Stop

    Then reboot your phone.

    If for some odd reason this still doesn't fix it what you can do is remove you current google account by using root explorer and going to /data/system and rename accounts.db to accounts.db.bak, this will remove you current google account. simply reboot the phone after doing this and add your google account again upon opening up the market app.
  12. johnny424

    johnny424 Well-Known Member

    Sure fire way to fix it...atleast the way I have always done it...go into manage apps..and clear data on everything google related..that does the trick and the only thing you may have to don again is accept the markets little popup the first time you go into it after the data clear..works everytime
    Zintus likes this.
  13. djpabz23

    djpabz23 Well-Known Member

    Theres no market under all of applications... But I have the market installed..
  14. djpabz23

    djpabz23 Well-Known Member

    Theres no market under all of applications... But I have the market installed..
  15. chevanlol360

    chevanlol360 Well-Known Member

    Its called play store now.
  16. djpabz23

    djpabz23 Well-Known Member

    I forgot that they changed the name XD Anyways, I can't find Play Store either
  17. Loota

    Loota Well-Known Member

    You're prolly in the downloaded tab, make sure to look under the all tab and see if it is there.. downloaded only shows user tabs now
    djpabz23 likes this.
  18. djpabz23

    djpabz23 Well-Known Member

    That's where I'm looking
  19. chevanlol360

    chevanlol360 Well-Known Member

    Go to the "all" tab and look for play store its there.
    djpabz23 likes this.
  20. djpabz23

    djpabz23 Well-Known Member

    Found it, it's "Google Play Store"

    Thanks for your help guys :D you guys are epic!
  21. Techno79

    Techno79 Member

    My phone was working fine with my Google Apps Domain account but then I had to change my Google password on my PC. A little while later, I get a Google Talk Authentication Failed notification message. When I click on it, I get a Retry or a Cancel option. Neither of which allows me to enter the new password. I have tried the steps above but still exactly the same issue. I can't believe there is no way to change the password on the primary Google Account.

    I ran into the same issue a while back when I attempted to enable the 2-step verification feature. I thought it was the 2-step verification feature that was broken but it now appears like it's the inability to change the primary password on the Google Account on the phone.

    It is so annoying as the only way that I was able to fix it was to do a hard reset and enter the correct password during the setup of the phone.

    Surely there must be another way to do it?
  22. Loota

    Loota Well-Known Member

    I use 2 step authorization and started using it without having to reflash or anything. I don't remember how I did it but I know there is another way... I'll see if I can find it..
  23. Techno79

    Techno79 Member

    Do you have a regular google account or a Google Apps domain account? I have the latter which seems to be where most of the problems are.
  24. Loota

    Loota Well-Known Member

    Regular :/
  25. bjones28

    bjones28 New Member

    I have an android tablet and I keep getting the "google talk authentication failed" message along with "download unsuccessful" when trying to install apps from the app market and the android market. I began to follow instructions to delete data but when i click on delete data in the market in the application info a pop up comes up and says "all of this application's data will be deleted permanently. this includes all files, settings, accounts, databases and so on." what exactly does this mean? i don't want to mess anything up by clicking ok rather than cancel.

Share This Page