Support Mobile hotspot

Discussion in 'Android Devices' started by mikadad, Sep 6, 2012.

  1. mikadad

    mikadad Active Member
    36

    Aug 27, 2012
    25
    2
    36
    Technical Analyst
    Chula Vista, CA
    I just changed my plan with ATT to the unlimited talk and text with the shared data, this includes Mobile hotspot, I was able to get my girlfriends blackberry activated with the hotspot no issues, but when i tried to get my 3 week old Galaxy Note activated with it, SETTINGS goes blank...

    I go to Settings>>More>>Tethering and portable hotspot>>

    click on that and screen goes black then comes back a minute or 2 later and says "Unfortunately, Settings has stopped"

    anyone know how to correct this?

    Thanks
    Michael
     

    Advertisement

  2. GiggityGiggity

    GiggityGiggity Well-Known Member
    63

    Dec 3, 2011
    288
    45
    63
    Male
    Professional Waste Of Space
    NW London, UK
    Mine just goes into the 'tethering and portable hotspot' setup screen. All I can suggest is rebooting your phone and trying again. If that gives the same result maybe a factory reset but that's a pain having to set everything up again. But if it works then it's worth it.
     
    mikadad likes this.
  3. mikadad

    mikadad Active Member
    36

    Aug 27, 2012
    25
    2
    36
    Technical Analyst
    Chula Vista, CA
    How do you do a factory reset?
     
  4. GiggityGiggity

    GiggityGiggity Well-Known Member
    63

    Dec 3, 2011
    288
    45
    63
    Male
    Professional Waste Of Space
    NW London, UK
    Remember you'll lose everything on your phone. A factory reset is just as it sounds - the phone reverts to how it was when it left the factory. You'll find it in settings, backup & reset, factory data reset.

    Also bear in mind that even a factory reset may not solve the problem.
     
    mikadad likes this.
  5. mikadad

    mikadad Active Member
    36

    Aug 27, 2012
    25
    2
    36
    Technical Analyst
    Chula Vista, CA
    That did the trick , thanks. Was a PITA but it saved me a trip to the ATT office.
     
  6. GiggityGiggity

    GiggityGiggity Well-Known Member
    63

    Dec 3, 2011
    288
    45
    63
    Male
    Professional Waste Of Space
    NW London, UK
    Glad I could help.
     
    mikadad likes this.

Share This Page

Loading...