Phone Calls Not Ringing going to VMSupport


Last Updated:

  1. POC3442

    POC3442 Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    51
    Likes Received:
    2
    My wife just got the D2 a few weeks ago. It was working flawlessly. We put on a Azure case and Skinomi cover on the front screen 2 weeks ago. Starting last week she started to had a few of occasions it doesn't ring but goes straight to voice mail. Not always from the same caller. No unusual apps running. She also always has her Data turned off because she has the $15 dollar plan. She only uses the wifi's. She is not using Google voice. She is getting to the point that she is wondering if she should take her phone back because she has no clue who is calling because it does not say missed call she only knows if they call if they leave a voice mail.
    Thanks
     

    Advertisement
  2. FD54

    FD54 New Member

    Joined:
    Nov 25, 2010
    Messages:
    3
    Likes Received:
    0
    My wife's D2 is/was having a similar issue. We puchased our phones 2 wks ago, D2 and DInc., and also signed up for the $15 data plans. We usually have the data turned off because we use WiFi as its available at work and home. On the Inc. I have no problems with data off with receiving or placing phone calls or text msgs - I do have to turn on 3g to send pic msgs. On the Droid 2, we noticed her phone was not always receiving incoming calls. Sometimes a call would come through and sometimes the caller's phone would ring the usual 6 times and go to voicemail. During these calls, the D2 never rang and did not show a misssed call notification. Tech support had us do a factory reset and remove the battery - no luck. I took the phone into our local VW store where they duplicated the problem and phoned tech support - they refreshed the phone. It seemed to work until the data was turned back off. Called tech support again, and they recommended to replace the phone which we did. The default settings on the new phone had data turned on and the phone was working (receiving calls) just fine. I then unchecked the box to disable data and called the phone from my phone and no ring. It rang 30 secs. and went to voicemail, just like her first D2 did, no missed call notification either, the call never made it to her phone. I then checked the box to enable data (not background data), and from that point on, it receives calls just fine. I realize that with verizon's CDMA network, voice and data are separate and can't be used simultaneously, so why does the data have to be enabled on the D2 for phone calls to be received? Please experiment with the data on/off on your wife's phone and see if there's any connection to receiving incoming calls. Unless there's a fix, I guess we'll just keep the data always on on our D2. Good luck.
     
  3. kshew97

    kshew97 New Member

    Joined:
    Dec 4, 2010
    Messages:
    1
    Likes Received:
    0
    What do you mean, enable data (not background)? I am having the same problem and can't find what setting you are referring to.
     
  4. FD54

    FD54 New Member

    Joined:
    Nov 25, 2010
    Messages:
    3
    Likes Received:
    0
    If you have not manually disabled the data enabled setting then your issue of the phone not ringing is probably unrelated to the data on/off. By default, both the background data and data enabled settings are both checked (turned on). To double check, go to settings, data manager, then data delivery, there should be 3 data options: background data, data roaming, and data enabled. The data roaming is by default turned off. We were manually disabling the mobile 3g data by unchecking the data enabled box. After much research, troubleshooting, and 2 phones, we found that by leaving the data enabled, the phone always rings as it should. We have since upgraded to the unlimited data plan, so usage is now not an issue, and we have not had any problems with the phone not ringing in nearly 2 weeks. Disabling the background data is a personal preference and has had no impact on receiving calls when this is unchecked. When you disable the background data a message appears stating that disabling will improve battery life. I've found that this issue is D2 related, as both D2's had the exact same issue when we turned the data off, and my DInc has never had this issue and my data is almost always turned off. I would first check this setting and if you haven't done it already, *228 option 2 from your home calling area. VW tech support also had us do a battery pull, a factory reset, and they refreshed the phone. If you've exhausted all troubleshooting both personally and with VW tech support, I wouldn't waste any more time and request an exchange or a replacement phone. Good luck.
     
  5. INOV8TN

    INOV8TN Member

    Joined:
    Dec 1, 2010
    Messages:
    15
    Likes Received:
    0
    I've got an unlimited data plan so I don't turn any of the data features off yet I sometimes miss incoming calls and SMS's (no sound, no indication of a missed call, and *sometimes* no v/m flag either).

    I've done a battery reset several times to no avail.
     
  6. FD54

    FD54 New Member

    Joined:
    Nov 25, 2010
    Messages:
    3
    Likes Received:
    0
    These instances when you've missed calls, etc. have you noticed does your phone have service? I've read in another forum somewhere of this D2 not ringing issue having some connection with the phone not staying connected to the tower. Could this be your issue? I know that after we did a factory reset, we needed to make sure the phone was connecting to the right towers - *228.
     
  7. INOV8TN

    INOV8TN Member

    Joined:
    Dec 1, 2010
    Messages:
    15
    Likes Received:
    0
    I've had BB's on VW for the past 3-4 years and don't recall having a 'missed notification' or 'no ring'. My location has been the same for the past 3 years and I know that I'm on the fringe of the network even though the map says I should be good. I've only had the D2 for a month and already I have a reputation for missing calls & v/m's.
     

Share This Page

Loading...