possible answer to why some of us cant build kernel's


Last Updated:

  1. zacwhite15

    zacwhite15 Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    74
    Likes Received:
    12
    hey guys thought you might find this interesting but the android NDK is not compatible with JDK 6!! due to incompatibilities with @override.

    i found it here

    Get Android Source Code | Android Open Source

    that might explain some of the build errors several of us have been getting when trying to compile the kernel. ill give it a try and see if it builds for me :)
     

    Advertisement
  2. SushiFiend

    SushiFiend Member

    Joined:
    Jun 17, 2010
    Messages:
    15
    Likes Received:
    3
    Another possible answer - that some of us are inserting our apostrophes in the wrong place. Instant syntax error!
     
  3. zacwhite15

    zacwhite15 Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    74
    Likes Received:
    12
    ya, ive done that one, and then spent over 6 hours reading every line to see where i fudged up... :(
     
  4. lolbug

    lolbug Banned

    Joined:
    Jun 6, 2010
    Messages:
    143
    Likes Received:
    9
    Sorry for being ignorant, but couldn't you just use xconfig or menuconfig or one of the ten different flavours of kernel config tools?
     

Share This Page

Loading...