Prevail 3g ProblemSupport


  1. goosenoob

    goosenoob Member

    I recently un-rooted my prevail via the one click un-root and reactivated it for my wife. One problem. For some reason the browser/internet will not work unless it is connected via wifi.(3g network will not pick up on it...and yes I tried in the exact same spot with my warp sequent and it works perfectly and it worked before when I had it anyway) It will also not update to 2.3 which is what it was running before. Should I just re-root the phone or is there another way to get the browser/internet back up and running. I'm thinking I will probably just re-root and see if that fixes it. Any ideas or opinions?

    Thanks

    Advertisement
    :
  2. Ronhero

    Ronhero Member

    I would put the phone into download mode and ODIN a stock recovery rom and see if that bring it back
    goosenoob likes this.
  3. vce2005

    vce2005 Well-Known Member

    You CAN'T root the Prevail with One-Click-Root !!!! The ONLY way to root the Prevail is with Odin......

    Follow this guide and your Prevail is rooted correctly in no time :

    [GUIDE][CTmod] Rooting the Prevail for Dummies (written by a dummy)

    My suggestion is to go with the ROM CTMod3.75.2 and either FE16 or FF19 baseband....

    You always can ask question if you're lost in the "Prevail Rooted Section ! ;)
  4. goosenoob

    goosenoob Member

    Ok so I tried hail mighty Odin and once again everything works except for the update to 2.3 and not internet connection. Hmmm...maybe I will re-root and see what occurs...:)
  5. wetbiker7

    wetbiker7 Well-Known Member Contributor


    AS stated above, the only way you're going to achieve root correctly is by using Odin. If you are flashing the images provided in the Odin thread and still do not have 3g, I would contact Boost and make sure they aren't having tower problems.:D

    Have you checked to see if 3g is activated in your settings? Settings/wireless & networks/mobile networks. Make sure data is enabled. :confused:
    goosenoob likes this.
  6. goosenoob

    goosenoob Member

    Thanks Wetbiker! I read your post above and figured out that I was unziping the files in the wrong place/using the stock image instead of the CWM image (I was using odin multidownloader correctly, just not with the right images:) Oh well. Mistakes were made. But victory was accomplished. My wife's phone is now up and running and can now connect to the internet!!! Now to clean up the bloat ware for her and send her on her merry txting way. Thanks again:):):)
Loading...

Share This Page