Removing Bloatware---Problems


Last Updated:

  1. Lastride25

    Lastride25 New Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    4
    Likes Received:
    0
    I am trying to remove the at&t from my (new) Xperia X10. I have installed universal android, superuser.apk, Titanium Backup, and Android Mate. when I try to uninstall the bloatware, my phone says the uninstall was unsuccessful. I have read that I should go to settings--applications-- and click unknown apps...the problem is that I do not have that option. I figure I can't be the first to run into this problem.

    Help!!!
     

    Advertisement
  2. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Hi.

    Are you using Titanium to remove your apps?
     
  3. Lastride25

    Lastride25 New Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    4
    Likes Received:
    0
    yes and it says it uninstalls it, but then the app is still in my tray and available to run
     
  4. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Are they still there after rebooting?
     
  5. Lastride25

    Lastride25 New Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    4
    Likes Received:
    0
    yes
     
  6. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Not too sure then, a reboot usually clears the icons so not sure what to suggest. Reading some of the comments on Androlib about Android Mate don't sound too cracking, so could be a conflict. Try uninstalling that and see. TB works perfect for me.
     
  7. Lastride25

    Lastride25 New Member This Topic's Starter

    Joined:
    Oct 28, 2010
    Messages:
    4
    Likes Received:
    0
    Tried that still nothing. Do you have att x10?
    Is there a Unknown sources option in your application settings?
     
  8. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Not got a clue then. I have an unbranded X10i but know AT&T phones don't have the option, but that shouldn't affect removing apps as it's only for allowing non Market apps to be installed.
     
  9. ChudleyOne

    ChudleyOne Well-Known Member

    Joined:
    Oct 21, 2010
    Messages:
    113
    Likes Received:
    11
    My AT&T x10 didn't show the "Unknown Sources" option until it was successfully rooted. It took a couple days fiddling, several posts on this board (Thanks again, x10iUser) before I got the the rooting to stick using this method, on x10iUser's suggestion.

    Titanium Backup is now running on my phone & there's no more AT&T apps. I even removed some extra apps per the steps at the bottom of the linked thread.
     

Share This Page

Loading...