[ROM] Velocity V1.0 | LG Ally | Android 2.2.1 Froyo | Super Fast | Stable


Thread Status:
Not open for further replies.
  1. kninetimmy

    kninetimmy Well-Known Member

    whats in script update 17?
    it didnt say
  2. Biotic

    Biotic Well-Known Member

    Lolol rofl and the guy that complained and asked if there was an easier way has found the way:) thanku for makin me fewl idiotic but I am now on velc 1 and enjoyen it. Man that was simple. No guide or hacking used. Aaalllright
  3. Weatherman48

    Weatherman48 Active Member

    Looks like the OTA function of the Velocity script was enabled......perhaps an update is forthcoming....:)
  4. k.c.cole

    k.c.cole Well-Known Member

    I've been experiencing a similar issue, except I don't use the tethering. When I plug in the usb cable in windows 7 , the no longer seems to recognize the connection. I don't get the option to mount the USB or the USB debugging icon.
    They appear normally when connecting to Ubuntu, and oddly i had the phone connected last night when restarting windows 7 and while it was loading the bios the icons popped up with the debug and mount options, as soon as Win7 logo appeared the icons dissapeared.
  5. ThePDW

    ThePDW Well-Known Member

    Thanks so much!! Sent you a paltry $5... And I made this amazing image:
    [​IMG]
  6. EpicFailz

    EpicFailz Member

    Good! I'm glad you got it done. Sorry for being rude but it gets annoying when a ton of people ask the same question. So why not post your method here to help others who were in your situation?
  7. fltblkvic

    fltblkvic Well-Known Member


    ^
    That is just freaking awesome!! Just sayin'! Awesome!
  8. Biotic

    Biotic Well-Known Member

    I believe its a matter of tricking the phone. I wanted 2.2 so I got the lg updater ready and did the process...still with ra recovery. It completed and got to android boot screen and kept looping. I tried flashing back to velc. 0.4 cuz I just gave up but it got to verizon logo and the phone kept rebooting so I figured the 2.2 img was flashed successfully. So I flashed velv 1 and after a couple reboots and cache wipes it booted up. I still believe somthing can be written in the update script but what does a rookie dev know 0.o. I'm a tablet coder not a phone coder. I wouldn't try my process but someone who has spare phones could try it. Simplicity is what the community needs. And I apologize for ignorance. And trident team, one word. Awsome
  9. relldotnet

    relldotnet Active Member

    So for this i need 2.2 installed? Having a Mac FTL.... ( ._.)
  10. kninetimmy

    kninetimmy Well-Known Member

    yo bro
    i have a mac just get a trial of parreles and boom
    all better
  11. Biotic

    Biotic Well-Known Member

    Yes so far
  12. CskaMoskva

    CskaMoskva New Member

    Great work on the rom! I've been using Velocity for a while and it's by far the best and highest quality LG Ally rom. So happy for the Froyo version.

    I have a problem though :|

    While the menu-driven script system worked flawlessly, I really want to remove the 3g Mobile Hotspot icon from the app drawer. I did some research and know a few things.

    1) The icon is tied into Settings.apk
    2) Mynet.apk is the usual way of removing 3g Mobile Hotspot, however, that apk doesn't even exist on my phone.


    Is there ANY possible way I can actually delete this? I would really really appreciate any help on the matter, I really just hate to see the useless icon :(


    Thanks!
  13. d0nd0n

    d0nd0n Well-Known Member

    At this point, no. If you had opened the LG Mobile Hotspot app since you got Velocity 1.0 you would notice that most of the app's insides have been removed, but apparently the icon evaded them. The only thing I can suggest is that you use a launcher such as maybe LauncherPro that can hide apps from your app drawer.
    savoxis likes this.
  14. CskaMoskva

    CskaMoskva New Member

    Yeah, that's my current stopgap until I can figure out a way to get rid of that darn icon haha.
  15. AndroidKris

    AndroidKris Well-Known Member

    Edit: Never mind, question answered elsewhere.
  16. Airman1947

    Airman1947 Member

    The part that says that if you have not already done so, you must apply 2.2.1 Froyo officially using this guide before you can use this ROM,

    Is this step just for people who are running Velocity v0.4 on the 2.1 system? I'm just asking cuz I have a new Ally that I recently rooted, and before I did, I downloaded and installed Froyo 2.2.1 from Verizon. Am I good to install Velocity 1.0? Or do I still have to go through the guide? Let me know. Thanks
  17. yohobojo

    yohobojo Well-Known Member


    Best to follow the guide from any rom stock velocity raptor punisher.
  18. Airman1947

    Airman1947 Member


    Oh it is? I'm confused. Isn't that guide just used to install Froyo 2.2.1? Or is there more to it than that? Cuz I have Froyo.

    The only reason I ask is because this isn't my first Ally, and I couldn't get the instructions of that guide to work on my old phone, and after trying like crazy, I eventually bricked my phone. :p Just trying to avoid a repeat. Thanks for the help
  19. d0nd0n

    d0nd0n Well-Known Member

    If you got your Froyo from an over-the-air update from LG/Verizon, then you MUST complete that guide if you want to flash Velocity 1.0
  20. Airman1947

    Airman1947 Member

    Ah ok, thanks for clarifying. Glad I asked. I think I'll just stick with what I got for now. Thanks again
  21. collinjm01

    collinjm01 Member

    Okay, my GF wants to go back to completely stock. How do i do that? Idk how to do this on an ally, i got it rooted and have V0.4 but she wants me to put it back to stock and download 2.2.1 OTA stock.

    so basically how do i flash stock recovery and stock image?
  22. bendabood

    bendabood Active Member

    This isn't the correct thread for this question. Refer to this guide http://androidforums.com/death2all110/166588-how-flash-stock-lg-rom.html :D
  23. Airman1947

    Airman1947 Member

    Random question, is it possible to just download all that cool wallpaper that comes with Velocity, without installing Velocity itself? Just wondering. Thanks
  24. darkfalcon09

    darkfalcon09 New Member

    I seem to be having an odd bug.

    Roughly half the time when I press the "end" button on the faceplate to bring my phone out of sleep, it opens straight to the last screen I was using. The other half of the time it correctly brings up the unlock screen with the date and time.

    Is this something intended with V1.0? Or perhaps is this unique to my phone?

    If at all possible I would like to find a way to re-enable the unlock screen 100% of the time, as I use it for a quick glance at the time while working. :)
  25. DevinSean

    DevinSean Active Member

    So about how long do you guys think it will be till we see a Velocity update? and will it use the scripts to OTA update? Just wondering... :confused:
Thread Status:
Not open for further replies.

Share This Page