rooted my phone and intalled a rom now cant go back to stock Help


  1. fozzy501

    fozzy501 Active Member

    hi i rooted my phone then i installed a rom and then did not liked it then tried to go back to stock and i cant i loads up but then it just shows a black screen and now i cant use my phone ..please help:confused:

    Advertisement
  2. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

  3. leonard26

    leonard26 Active Member

    that thread will bring your phone back to stock 2.1 but it will not change your baseband so if it is not stock no upgrade to 2.2
  4. fozzy501

    fozzy501 Active Member

    man how do i update now it changed my baseband ??
  5. stef7

    stef7 Well-Known Member

    Wow. Tough spot. First I'd read up as much as I could on baseband updating (or downgrading). I believe there is a way to do that with a special tool, but you have to have the proper file obviously...

    I'd Google: samsung intercept baseband firmware

    There's a thread (see link) on the sdx forums for developers. Why not ask your question there? Research first!

    Getting back to "True" Stock on VM Intercept?
  6. fozzy501

    fozzy501 Active Member

    okay so so far i have this on my phone
    model number
    sph-m910bASEBAND VERSION
    s:m910.05 S.DF27
    Kernel version
    2.6.29
    Build number
    SPH-M910 ECAIR.D106
    Hardware version
    M910.05
    what do i do??
    i followed this post VM Froyo Official Update.zip
    and so far at the end i try to update the phone to 2.2 it bring ups erros (status7)
  7. rmesek

    rmesek Member

    I looked all over the sdx forums for a fix for a changed baseband and as of today, there is none. Some tried to extract the modem.bin file for the stock VM D106 baseband without success. I'm waiting patiently for some genius to figure this out so I can upgrade to froyo.
  8. stef7

    stef7 Well-Known Member

  9. rmesek

    rmesek Member

  10. stef7

    stef7 Well-Known Member

    Another asking might put it over the threshold.

    Also, there is a special tool for flashing a baseband. Possibly, you just need to find the baseband...

    Do you know what the proper one is? How about the tool?

    Over there, present a little more info on what you have done, and maybe you'll have success.
  11. rmesek

    rmesek Member

    The baseband files are called modem.bin. There is a tool for flashing/installing it. Unfortunately they don't have the D106 modem.bin file. Believe me, I have looked. All the fixes for returning to the stock VM ROM say that they don't restore the original D106 baseband.

    I have flashed the Sprint 2.1 ROM and updated to Sprint 2.2, returned to the original VM ROM and tried to upgrade to VM 2.2 but it wouldn't let me update. It downloads the update but fails in installing it. Everyone at the developer's site warns that this will happen because of the baseband incomparability, and is trying to extract the D106 modem.bin file but so far, are unable.

    I'll just keep on eye on their forum for when they find a fix.
  12. fozzy501

    fozzy501 Active Member

    what if you have a 2.2 system back up can it work with that??

Share This Page