Rooting with HBOOT 1.01?


  1. Thogster

    Thogster New Member

    I just downgraded my HTC Legend from 2.2, so that the ROM-version is now 1.31. I followed this guide (Modaco forum) doing it, but after completing it, the HBOOT-version is still 1.01, and not 0.43.

    Will this guide work, even though the HBOOT-version is 1.01? I can't seem to find an answer for this.

    Advertisement
    :
  2. adi19956

    adi19956 Well-Known Member

Loading...

Share This Page