1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Samsung apps showing update but nothing to update?Support


  1. Liam548

    Liam548 Well-Known Member

    I have updated Samsung apps now ir shows a number 1 and says there is an update but I go into the apps and there are no updates to download? Its annoying having the reminder visible all the time. Any ideas? Also in the my app list it shows apps I have uninstalled too. How do I get rid of them ones?

    Advertisement
    :
  2. Liam548

    Liam548 Well-Known Member

    Is this not happening to anyone else? You cant even uninstall Samsung apps because it is part of the phone. I can only uninstall the update.
    Just strange I have this notification saying there is an update and I can't get rid of it.
  3. ScandaLeX

    ScandaLeX Wasn't Me Guide

    I had Samsung Apps showing I had an update but it was an update I didn't want.
    After factory resetting it went away.
  4. Liam548

    Liam548 Well-Known Member

    Oh dear don't tell me the only way to get rid is factory reset. That's crazy
  5. almath

    almath Well-Known Member

    I'm just asking but have you unchecked the notification box to see if it goes away.

    [​IMG]
  6. Liam548

    Liam548 Well-Known Member

    That makes no difference and I do want to be notified of updates. Had anyone else updated Samsung apps recently? It went from a couple of mb to around 14mb in size.

    Im wondering if it's one of the apps I uninstalled that's still in the last which had the update how do I remove the untamed apps from the downloaded list?
  7. mpiya

    mpiya New Member

    Hi, I'm in the same boat with you guy, but with my S3 however.

    After I updated Samsung Apps, got in there and updated some apps. I'm stuck with 1 update notification which there's nothing to update.

    What I've already tried is, delete samsung account & clear data of Samsung apps then clear cache & reboot, the notification is gone. But after I re-login my samsung account, the 1 update notification is back, so it's obvious the problem is on server side, not in the phone.


    My solution for now is just let it go, can't do anything, just wait til it got fixed by Samsung.
  8. Liam548

    Liam548 Well-Known Member

    Interesting that it happened on the s3 after the update. Surely everyone with a note 2 is in the same boat then. Sod toy inform Samsung of their error?
  9. Liam548

    Liam548 Well-Known Member

    reply from Samsung. Helpful. not..

    Dear Customer,

    Thank you for contacting us. We appreciate the opportunity to assist you.


    You can update your downloaded applications. The number of applications which are available to update is marked on the Samsung Apps icon(Mobile). In [My Downloads] on Mobile or Kies, you will find a update symbol on any applications that require a update. You can then update these applications by clicking the relevant button.


    This message appears when the OS version of the handset is lower than the OS version of the application.

    In this case, please check in the application description if the application OS version and the handset OS version are identical. You can check the handset OS version as follows.

    <Android OS>
    Settings -> About phone > Firmwae version

    <bada OS 1.x>
    Settings > About phone > System info > Device > SW version

    <bada OS 2.x>
    Settings > General > About phone > Version

    First, check if your device has the latest firmware version:

    To do so, please follow these steps:
    In Kies:
    - connect your device
    - click on the [Firmware] icon in the lower right corner
    - a pop-up window with relevant details will appear.

    If there is a firmware update available, please update it. Then execute the Samsung Apps icon on your device.

    If there are no new updates available, please go to the nearest Samsung Mobile service for further assistance.


    We hope the information provided has been helpful.

    Please feel free to ask us any further questions.



    Thank you for using our services. Your satisfaction is very important to us.

    Kind regards,

    Customer Service Center
  10. Liam548

    Liam548 Well-Known Member

  11. Lennatron

    Lennatron Well-Known Member

    I had that too and it just needed to update All Share Cast.
  12. Liam548

    Liam548 Well-Known Member

    Sllshareplay is up to data. The thing is that particular app is not even listed in my downloads in Samsung apps. All the ones I've chosen to download are there plus ones I downloaded but later un installed which I can't now remove from the list. Regardless none ate showing they need updates.
  13. 10sNinja

    10sNinja Active Member

    Just got my Note 2. I have the exact same issue. For an anally retentive, obsessive compulsive, perfectionist twit like myself, it's driving me crazy :mad: It's small things like this that make me appreciate the simple life of iPhone users. I hope it has nothing to do with the recent news about the security flaw of the Note 2.

    My problem started last night as soon as I started downloading a few of the free apps, a flashlight. The download just kept going, never ended so I just backed out to the last screen then continued to download other apps. Since Saturday, this has been my only problem in addition to waiting for an update to get multi-screen (with Rogers in Canada) on my device.

    PLEASE!!!!!!!, post or PM me if anyone knows of a fix. Much thanks.

    Happy Holidays to all :)
  14. Phoenix1974

    Phoenix1974 Well-Known Member

    I'm also in the same boat and it is driving me nuts! I'll be checking back here to see how the issue is resolved (if it ever is).
  15. Im in the same boat with my Note 2, i tried everything that u guys tried and stuff nothing. Im pretty sure its server side.. but its startin to pi$$ me off
  16. jrtz80

    jrtz80 New Member

    Note 2, same issue...
  17. gavjg

    gavjg Guest

    Hi

    I have been having the same problem with my Galaxy Note 10.1 (N8010) showing one update available and when you try to find this update there isn't one.
    I decided to investigate this a bit more and went through every Samsung App installed by launching each one in turn, and found out that on the Samsung "learning Hub" it needed updating even though this update wasn't showing as available on my Samsung Apps installed page.
    I updated this learning hub and went back to my installed Apps and when I went into the page which showns you what Samsung Apps are installed, the update icon disappeared.
    I hope this helps other users as it would be much easier if Samsung did update the page to show you EVERY one of their Apps installed and which ones needed updating without you having to do your own detective work.
    Mine is now showing no updates available and the annoying update circle has now at last gone for the moment anyway.
    Happy Christmas...

    Gavin
  18. Liam548

    Liam548 Well-Known Member

    Ive opened learning hub but nothing shows that it needs updating
  19. mrpnut

    mrpnut THE WORLD IS YOURS Guide

    Same here I updated my note and I have no apps that needs updates.....
  20. NeoGrandizer

    NeoGrandizer Well-Known Member

    I also have the same thing.

    My Note 10.1 does not have any apps installed from the app store. I also disabled all the 'useless' built-in Samsung apps (well, the ones that allow it). Not sure what this phantom app is. Unfortunately, the website does not show all apps downloaded.

    In fact my app list is skewered across all my Notes and even the website. My original Note is the only device that has my complete list of apps downloaded from Samsung's app store. The original Note also shows no update notification either. So something in the other Notes is triggering something or the buggered up app list in the app store is.
  21. 10sNinja

    10sNinja Active Member

    Thanks Gavin. I tried to no avail. It just resulted in me installing 14.5mb of updates which I can't uninstall. I know I need to enter an anger management course when something trivial like this makes me want to throw my Note 2 against a brick wall :mad: I'll try contacting them this week and hope I don't bite anyone's head off during this festive season.

    Cheers
  22. Liam548

    Liam548 Well-Known Member

    Learning hub updated. Notification still present! Arghhhhhhhhh
  23. cyber_wop

    cyber_wop New Member

    I spent the entire Christmas lunch deleting and installing apps in order to solve this issue that was driving me mad. Almost smashed the S3 into a wall..
    But finally solved it! In my case the problem was Video Hub, once launched complained that it needed update. Once done, stupid update notice disappeared. Hope it helps someone else.
    Fabio
    10sNinja and PiscesCloud like this.
  24. Liam548

    Liam548 Well-Known Member

    Video hub worked for me too. Finally it has vanished. Merry Christmas and ThankYou ;)
    why Samsung have resorted to this guesswork I have no idea. Why not just list all the apps in the application?
    PiscesCloud likes this.
  25. NeoGrandizer

    NeoGrandizer Well-Known Member

    Okay, got a reply from Samsung about it:

    So probably double check the preinstalled Samsung apps to be sure. I'll be doing that, though it means I need to re-enable some of them which is a pain. Probably ask why they can't be like google in detecting disabled apps and not be bothered by it.

    And I like how they say check the notification. How? All it flashes is an update available. :rolleyes:
Loading...

Share This Page