Swype on Nexus 7?General


Last Updated:

  1. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    Has anyone tried installing the beta on theirs yet?

    I intend to, as it's my preferred input method.
     

    Advertisement
  2. GiftedPlacebo

    GiftedPlacebo Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    179
    Likes Received:
    94
    Yep. One of the first things I did. Apk installed no problem and no issues so far (24+ hours of pretty heavy use)
     
    godsdragon likes this.
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,306
    Likes Received:
    22,319
    Let's make sure we are talking about getting a legitimate copy of the beta from Sype and not downloading it from questionable file sharing sites. One, it's a very serious security risk, and two, it's piracy.
     
  4. GiftedPlacebo

    GiftedPlacebo Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    179
    Likes Received:
    94
    Legit copy. There is no waiting anymore. Just register and you get a download link immediately.
     
  5. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    Indeed.
    I've been registered for a while now.
    Google "swype beta"

    Totally legit:
    Swype | Text Input for Screens

    It may be worth trying if you haven't already.
    It's been preinstalled on my last three smartphones and was found to my joy to be preinstalled on my Toshiba Excite 10
     
    Unforgiven likes this.
  6. GeoUSA

    GeoUSA Well-Known Member

    Joined:
    Dec 9, 2008
    Messages:
    324
    Likes Received:
    32
    Day 2 of use here and working with no issues. It took me a bit to switch from stock to Swype since you can no longer long press in a text field to select a different keyboard. Now there is a keyboard icon in the notification area at top when in a text field.

    The other small "gotcha" is you can't always double tap to select a word. Sometimes this zooms. Rather just single click on a word to select for correction.
     
    expatCanuck, Bushflyr and mfitchor like this.
  7. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    Just set it up here, and it's working great so far.
     
  8. godsdragon

    godsdragon VIP Member VIP Member

    Joined:
    Jan 28, 2010
    Messages:
    449
    Likes Received:
    22
    Does Swype work with Nexus 7 tablet??
     
  9. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,579
    Likes Received:
    28,392
    For those folks looking for swype on their N7 that cannot get it in a legit way you should try FlexT9. It is from the same company as swype and is their consumer focused version near as I can tell.
     
  10. Staggers

    Staggers Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    197
    Likes Received:
    39
    Swype's working just fine over here also.
     
    godsdragon likes this.
  11. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    All you have to do is go to the Swype website and sign up for the beta.
    An installer is then downloaded that installs Swype on your Nexus 7 and you're on your way!
     
  12. mfitchor

    mfitchor New Member

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    1
    Yes. Swype works with the N7. The trick is the keyboard icon in the notification area at the top when you are in text fields. Select the swype keyboard from there and it works great.

     
    godsdragon likes this.
  13. rcarter10

    rcarter10 Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    161
    Likes Received:
    27
    I've been using SlideIT on my phone and nexus, just as good as swype really
     
  14. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    I've used both and would say the same thing. I registered my copy of SlideIT when I couldn't get Swype on a device I owned, so I'm a supporter of SlideIT also.

    They have a different "feel" from each other, but both are extremely good.

    I've simply had Swype since my first smartphone so I'm into it.
     
  15. Bushflyr

    Bushflyr Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    75
    Likes Received:
    34
    Thank you. I had given up. It installed fine, but I couldn't figure out how to activate the durn thing.:confused:
     
  16. JanComputerman

    JanComputerman Well-Known Member

    Joined:
    Jul 30, 2012
    Messages:
    273
    Likes Received:
    37
    I miss the numbers on the top row of letter keys from my kindle fire keyboard ... having the press and drag function is great for the occasional number pressing.
     
  17. stridermt2k

    stridermt2k Well-Known Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    418
    Likes Received:
    43
    I noticed that Swype on the Nexus 7 is a bit buggy compared to the version that came installed on my Toshiba Excite 10, but it's still livable.
     
  18. Spaceprobe

    Spaceprobe Well-Known Member

    Joined:
    Mar 1, 2011
    Messages:
    404
    Likes Received:
    57
    Works a treat see my post on note taking
     
  19. GeoUSA

    GeoUSA Well-Known Member

    Joined:
    Dec 9, 2008
    Messages:
    324
    Likes Received:
    32
    I'm mostly happy with the changes in the latest version of Swype. Now that it learns the words I use, it's becoming much more accurate and less frustrating. The "bug" that bothers me is Swype does not automatically capitalize the single letter "I" when set to English. I'm slowly adjusting to dragging down from "i" to the spacebar and then it capitalizes it. Swype used to always capitalize "I". A forum post at Swype indicates their programmers go "back and forth" on this issue.
     
  20. LS1BadBird

    LS1BadBird Well-Known Member

    Joined:
    Jul 21, 2012
    Messages:
    157
    Likes Received:
    14
    For some reason, I couldn't download it on my tablet. The screen would just flash black after it said it was downloading it.
    I have it downloaded on my g3, so I just moved the .apk to my tablet via dropbox and it works perfectly. Not sure why I couldn't download it...
     
  21. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    I love Swype, but since I started using it on my N7, it duplicates the first digit or 1 letter word at the start, sometimes. I get II, or 22 a lot (when I just want I or 2)... I looked in the dictionary and there's no saved double). I may try SlideIt.
     
  22. ronaldeday

    ronaldeday New Member

    Joined:
    Oct 15, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks for the tip about the notification area. That little tidbit was essential. I kept trying to redownload the whole thing again and again.
     
  23. sanjeeva7

    sanjeeva7 Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    172
    Likes Received:
    14
    Stupid question. After using the Gnex Toolkit, it reset the tablet, restored my apps, unlocked the bootloader, and rooted, now the "keyboard" icon isn't an option to change to swype. If I go into keyboard settings it's not an option.

    I downloaded the beta apk from the Swype website.
     

    Attached Files:

  24. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Joined:
    Feb 24, 2010
    Messages:
    2,831
    Likes Received:
    906
    Swype installer will not download the actual keyboard. it just rests on the progress indicator above the "download" button, not quite getting me to the point where I can "select what version" to DL.
    I have tried rebooting, clearing data, reinstalling the apk, etc. Anyone else seen this?
     
  25. Hoosiermama

    Hoosiermama Well-Known Member

    Joined:
    Nov 24, 2010
    Messages:
    158
    Likes Received:
    21
    The Swype beta keeps force closing on me, sometimes in the middle of typing a sentence. Just started happening with the last update. Its happening so much I've gone back to the stock keyboard until the next update.
     

Share This Page

Loading...