[T-Mobile] SU Zip won't copy to internal storage


Last Updated:

  1. jjr1968

    jjr1968 Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    48
    Likes Received:
    6
    Can anybody tell me how to get the SU Zip file to copy onto my HTC One internal storage so I can finish my ROOT ?:confused:
     

    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Joined:
    Nov 8, 2009
    Messages:
    19,891
    Likes Received:
    6,119
    Which carrier are you on and how have you tried to root?
     
  3. jjr1968

    jjr1968 Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    48
    Likes Received:
    6
    Sprint. All I've got done is Unlock Bootloader and used TWRP. But, can't add SU Zip.
     
  4. clsA

    clsA Well-Known Member

    Joined:
    Apr 8, 2013
    Messages:
    654
    Likes Received:
    553
  5. jjr1968

    jjr1968 Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    48
    Likes Received:
    6
    Sorry, bu, that's a pretty crappy video for a "Novice". He doesn't tell you exactly which thread to go onto and the entire video is so blurred I can't read anything to try and match it.
     
  6. clsA

    clsA Well-Known Member

    Joined:
    Apr 8, 2013
    Messages:
    654
    Likes Received:
    553
    The video is in high def 1080p .. you know how to use youtube?

    TWRP installs root
    you don't have to copy anything
     
  7. scotty85

    scotty85 Guides Guide

    Joined:
    Jul 25, 2010
    Messages:
    11,139
    Likes Received:
    7,418
    if you do wish to flash the zip,rather than use twrp to install,youll need to boot the phone and connect to the internal storage. i noticed when i rooted mine twrp no longer has a connect as usb storage option :mad:
     
  8. jjr1968

    jjr1968 Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    48
    Likes Received:
    6
    Sorry, I tend to forget to change settings.

    I'm all set. I've worked it out.
     
    scotty85 likes this.
  9. jjr1968

    jjr1968 Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    48
    Likes Received:
    6
    I'm sure I worked much harder than I needed, but, I'm all set. Rooted.
     
    scotty85 likes this.

Share This Page

Loading...