Support Text message sig question

Discussion in 'Android Devices' started by RoryTate, Dec 11, 2012.

  1. RoryTate

    RoryTate Member
    15

    Dec 10, 2012
    5
    0
    15
    Male
    Physiotherapist
    Greater Toronto Area, Ontario, Canada
    Hi.

    A while ago I was fiddling around with some messaging settings and I set it to add a signature (my name) to each text message I send. I now want to turn off the signature but I can't for the life of me figure out how to do it.

    I've searched online and even posted to Yahoo Answers but all the info I get is regarding email sigs, not text message sigs.

    If it helps, I'm using the default messaging system that came with my Galaxy S2 LTE/Skyrocket here in Canada with Roger's.

    Can anyone help me? Thanks!
     

    Advertisement
  2. h4x0rj3ff

    h4x0rj3ff Chemist
    223

    Jan 20, 2011
    2,565
    874
    223
    Male
    Prototype Precision Machinist
    Tri-Cities, Michigan
    Bring up your messaging app and go into settings. Click on the signatures check box and deselect it. That's it :)
     
  3. RoryTate

    RoryTate Member
    15

    Dec 10, 2012
    5
    0
    15
    Male
    Physiotherapist
    Greater Toronto Area, Ontario, Canada

    One would think it'd be that simple, but my messaging app doesn't have such a check box. Lots of options for SMS, MMS, push notifications, etc, but nothing about a signature.
     
  4. h4x0rj3ff

    h4x0rj3ff Chemist
    223

    Jan 20, 2011
    2,565
    874
    223
    Male
    Prototype Precision Machinist
    Tri-Cities, Michigan
    Can you posy a screenshot of your settings possibly? And your sure its the default android messaging app right?
     
  5. RoryTate

    RoryTate Member
    15

    Dec 10, 2012
    5
    0
    15
    Male
    Physiotherapist
    Greater Toronto Area, Ontario, Canada
    Yes, it is the default messaging app that came with the phone.

    Here are screenshots of the extensive setting menu (sorry they're so huge, couldn't figure out how to resize them):

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    And my homescreen with the messaging icon. (Included also because of the cool date and time the screen capture was taken!)

    [​IMG]
     
  6. h4x0rj3ff

    h4x0rj3ff Chemist
    223

    Jan 20, 2011
    2,565
    874
    223
    Male
    Prototype Precision Machinist
    Tri-Cities, Michigan
    have you installed a 3rd part app to handle texts? i understand that your using stock but it seems to set it (or unset it) you need an app like handcent or chompsms etc...
     
  7. h4x0rj3ff

    h4x0rj3ff Chemist
    223

    Jan 20, 2011
    2,565
    874
    223
    Male
    Prototype Precision Machinist
    Tri-Cities, Michigan
    another thing if you are in the app itself, composing a text, hit the menu button and see if any options come up?
     
    RoryTate likes this.
  8. RoryTate

    RoryTate Member
    15

    Dec 10, 2012
    5
    0
    15
    Male
    Physiotherapist
    Greater Toronto Area, Ontario, Canada
    Just to close this topic, it turns out that the text message sig was a setting with my account with my carrier, not on the phone itself. I was able to go into my Rogers account settings and turn off the sig.
     

Share This Page

Loading...