Tips to sync contacts?


Last Updated:

  1. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0
    Hi guys. How can I sync my contacts with my Google account? I was searching on my account but it shows only 3 contacts(that I've added since I have the phone). I have 103 total contacts but the other 100 where added with a different phone to the SIM.

    Any help is apreciated, thanks!
     

    Advertisement
  2. samuelmaskell

    samuelmaskell Well-Known Member

    Joined:
    May 11, 2009
    Messages:
    293
    Likes Received:
    3
    Go to settings - data synchronization. It's in there somewhere.
     
  3. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0
    Well...i've tried that but only syncs the last 3 contacts that I added since I have this phone(1 week). The other contacts are "imported" from the SIM so maybe that has something to do?
     
  4. cdmackay

    cdmackay Well-Known Member

    Joined:
    Aug 8, 2009
    Messages:
    135
    Likes Received:
    0
    did you actually import the contacts from the sim into the phone? the phone can use them from the sim directly, but I think that only imported contacts will get synced...
     
  5. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0
    Yes, I selected import contacts/import all/to phone. I have all my contacts on my phone. I also tried import contacts/import all/google, but no luck. Only contacts showing in Google contacts are the ones I added from my Magic. Also If I add another contact from Google contacts, it will show up on my phone almost instantly.

    I'll just add my contacts again, but how can I remove them from my phone now that I've imported them all from the SIM?:eek: I see no option for that(Besides reseting the whole phone)!
     
  6. cdmackay

    cdmackay Well-Known Member

    Joined:
    Aug 8, 2009
    Messages:
    135
    Likes Received:
    0
    On my Hero, at least, in the People app, there is a Menu item for deleting contacts. Irritatingly (or perhaps safely) there's no delete all, though.
     
  7. lenny3683

    lenny3683 Member

    Joined:
    Oct 16, 2008
    Messages:
    16
    Likes Received:
    0
    I'm not sure which phone you're working with but this is for the Dream.

    you go to the contacts on gmail on the pc. under all contacts, select who you want to be sent to your phone. on the right side of the contacts on your pc select "Move to My Contacts." thats it. you just sit back and wait a minute or two. then go to your phone, "menu, data synchronization, contacts" wait a little bit more. then open contacts. that should be it.:)

    as far as deleting, long select contact to be deleted, scroll to the bottom, delete contact.
     
  8. dingdonghei

    dingdonghei New Member

    Joined:
    Aug 16, 2009
    Messages:
    2
    Likes Received:
    0
    I think you misunderstood. He wants to sync FROM the phone. That means the contacts he had on his sim card which he now has imported to the phone. They are listed as "Phone contact" and they do not sync with the online google services. I have the same problem and it is very annoying.

    It would be really nice to have a remote contact manager on your computer or something. Preferrably one that intergrates with the online google services.
     
  9. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0
    I am on a Magic. As I said, when I went to my contacts on Gmail(PC), only contacts that showed up where the 3 I've added from the Magic. All the other contacts that where on the SIM where added from a BlackJack 2 and I imported them, synced them, did a factory reset but no luck...they didn't showed up on Gmail(PC) but showed on the phone just fine.

    Anyways, I just entered all my contacts on Gmail(PC) then did a factory reset and now all is synced like it should :p. Now if I add them either on my phone or on PC, they'll sync just fine.

    But now I have another question. If I want to "export" the contacts from the phone or Google to the SIM?
     
  10. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0
    Well, do what I did. Start over again!:p
    Not the best option but works as it should now!
     
  11. dingdonghei

    dingdonghei New Member

    Joined:
    Aug 16, 2009
    Messages:
    2
    Likes Received:
    0
    I know it's too late for you now, but I just found a neat little app in the Market that does change all your contacts in to google contacts. It's called ContactSync, and worked perfectly. =)

    Edit: And my phone is syncing nicely with gmail as we speak! :)
     
  12. SpoonerPS3

    SpoonerPS3 Member This Topic's Starter

    Joined:
    Aug 5, 2009
    Messages:
    14
    Likes Received:
    0

    Ahh that's nice! Well, thanks for that! It may help others too. THis is a link for it:
    Cyrket - ContactSync
     

Share This Page

Loading...