1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Touchdown Problem After Android 2.2 Update


Last Updated:

  1. CharlieHC

    CharlieHC Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    6
    Likes Received:
    0
    I just installed Android 2.2 on my Droid today. Since then, I cannot keep Touchdown for Exchange from turning on by itself. I kill it with Advance Task Killer and as soon I close Advance Task Killer, Touchdown for Exchange starts up again (instantly). :confused:
     

    Advertisement
  2. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    So?

    What's the problem with having it loaded in memory? Is it running, background or cached? If it's the later 2, I wouldn't even look at it and worry about more important things (like anything else).
     
  3. CharlieHC

    CharlieHC Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    6
    Likes Received:
    0
    Well...I used to shut Touchdown off during the day (while at my office) and just wanted to be able to do that again.
     
  4. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Do you use Touchdown as poll or push?

    If push, you just can disable push when you want to "exit" it. If poll, you might need to dig deeper into the settings each time, which could be a pain.
     
  5. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    Confused. You're using Touchdown for your personal e-mail I presume?
     
  6. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    No, I use touchdown for business email. I don't have either poll or push on and check mail manually on demand.

    But, I can easily just email push and have it send me mail when I want it pushed and then disable push and I won't get any mail until I manually check or re-enable push.
     
  7. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    I'm confused then. If you use Touchdown for business email, why do you want it turned off while at work? You can set a schedule in the program for when it checks mail.
     
  8. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Because that's how I use it? I don't get the question. Most of the time, I'm in front of a computer anyhow. Anytime where I need to see mail as it comes in, I turn on push, when I don't, I turn it off.
     
  9. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    This is what I don't understand. I also use Touchdown for my work email. I want it fetching my work email while I'm at work (8-5, M-F in my case). When I leave I don't want it getting my work email because I don't want to waste battery life getting work email in off hours. I too sit in front of a computer most of the day, but there are times when I'm not in front of said computer. That's when I want Touchdown to work.
     
  10. SportGamer24

    SportGamer24 Member

    Joined:
    May 7, 2010
    Messages:
    5
    Likes Received:
    0
    I'm having the same issue. Welcome to the world of Froyo where task killers don't work. If you check other threads you'll see that task killers don't work in Froyo. The only way to stop apps is now to do a Force Close from the applications menu in settings. Even doing a force close (not using a Task Killer) you will see that some apps start running again. It appears this is just a symptom of froyo. Before i got the update I used to only use Touchdown when needed because i felt there was a substantial battery drain if i kept it running all the time (polling at 30 min intervals). I used System Panel to kill the task anytime i accessed Touchdown, but now it appears Touchdown and many apps start running again even after a force close. From what I read there's no fix in sight. Damn froyo!!!!
     
  11. droidx_fan

    droidx_fan Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    172
    Likes Received:
    5
    Why not just change the polling setting to once every 4 hours or it also allows a custom setting? I'm guessing you could use something like tasker to control it for hours during and outside of work as well, either based on location or time?

    I have Touchdown running 24/7 set to poll every 30 minutes. It doesn't even show up on the battery usage meter.
     
  12. A.Nonymous

    A.Nonymous Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    7,061
    Likes Received:
    965
    Actually, it's a feature of Froyo that you don't need task killers any more. If you don't want Touchdown to poll during business hours you can easily set up a schedule inside of Touchdown so it only polls during certain hours.
     

Share This Page

Loading...