updated :(Support


  1. krypt3dkn1gh7

    krypt3dkn1gh7 Member

    I hope i chose the right thread but i have the gt-n8013, which was rooted. everything was working fine until i kept getting update notices of the firmware. whenever i would try to do it, it said aborted and to install it via kies. well, sadly i did that, and unfortunately it unrooted me and now my comp, as well as others, doesnt pick up my note. when i put it in recovery mode, its back to stock and not cwm anymore :/ i can only mount it to kies now, and odin or mtp application wont work now. ive tried uninstalling/reinstalling, and resetting and still nothing. has anyone had this problem?? and can you tell me how to fix it plz? if this has been posted already my apologies

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Have you triedhard resetting it? I had mine rooted with CWM installed and installed the OTA with CWM. At the end it said failed, but it did install JB. CWM also asked me if I wanted to protect root and I did and it kept CWM installed and stayed rooted.

    What you should do is put it into download mode and installed JB using ODIN.
    If that does not work, hard reset it from recovery.
  3. krypt3dkn1gh7

    krypt3dkn1gh7 Member

    Yeaaa, I tried doing that and still doesnt. i tried putting it in download mode but odin doesnt pick it up, it doesnt have that yellow com message. any idea what it could be?? im stumped :confused:
  4. Szadzik

    Szadzik Well-Known Member

    Uninstall KIES completely and instal S3 standalone drivers. Try again.

    If not, root it, install Mobile Odin and flash the ROM using Mobile Odin.
  5. krypt3dkn1gh7

    krypt3dkn1gh7 Member

    I did that:/ but with Odin...it doesn't read it. That bar where its supposed to say com but in yellow, doesn't. It's just left blank. So I can't root it. I've tried on several comps and all the same :/ the white flag may get tossed up :,(
  6. Szadzik

    Szadzik Well-Known Member

    Are you sure it is not rooted anymore? Have you verified?
  7. krypt3dkn1gh7

    krypt3dkn1gh7 Member

    yessirrr!! i used root checker by joey krim. ive read that updating your device can unroot you blehh. so next time, if there is a next time, im definitely doing that save root thing. too bad i didnt know of that earlier
  8. nabour

    nabour Member

    I am in same boat -- I have CM installed -- wanting to get OTA, but I don't understand how to install it "with CWM." I tried using rootkeeper and simply accepting the OTA, but it got hung up in CWM and I don't know enough about the process to know what to do. Can you give me simple instructions? It would be greatly appreciated.

    Ths,
    Barbara
  9. krypt3dkn1gh7

    krypt3dkn1gh7 Member

    That sux!!! When it told me to update via Kies, i did it haha and i lost my root access as well as cwm blehh :/ then my mtp application and odin dont pick up my device. I bursted in tears and yelled at the world whyyyyyyy meeeeeeee!!! Then fell back traumatized
  10. Szadzik

    Szadzik Well-Known Member

    I simply let it run when I got the notification and instead of going into stock recovery it booted into CWM. Then CWM asked if I wanted to protect CWM (and root I think) and I said yes. It ran and just worked.

    You need to tell me what errors you are getting when trying what I told you to do and not just say the same thing over and over.

Share This Page