1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Vodafone GPRS (India) on HTC Tattoo


  1. babloo75

    babloo75 Member


    Advertisement
    :
  2. netcrack

    netcrack Member

    Hi babloo75 please activate vodafone mobile connect instead of using vodafone live. it works for me, im using samsung galaxy(Android phone).
  3. babloo75

    babloo75 Member

    thanks
  4. i just changed settings in apn for tata docomo and it worked nicely call customer care and ask what apn you must write or search on google
  5. lionking

    lionking Member

    I switched to Vodafone Mobile Connect in Chennai

    The Rates are not as they have put in the Website nor their customer care claims.

    Plan VMC25 -- 25 Rs per Month
    10 MB Data free and 5 ps per 10 KB after first 10 MB.

    Plan VMC50 -- 50 Rs per Month
    35 MB Data Free and 5 ps per 10 KB after first 35 MB.

    Steps to Activate.

    Send SMS 'CAN VL' to 111 // To Cancel Vodafone life if u used a paid service as i did.

    Send SMS 'ACT VMC25' or 'ACT VMC50' to 111 // To activate VMC on your mobile.

    The request will be completed with in 24 hrs, It happened to me. Now almost everything works rite from market to maps on my Samsung Galaxy i7500.
  6. subhendu.samal

    subhendu.samal New Member

    I have tried with below mentioned settings in my HTC Desire for Vodafone Live. its working fine though speed is too slow.

    Go to Settings >> Wirelsess and Network >> Mobile Networks(set options for roaming,networks, APNs) >> Access Point Names then click the Menu button then New APN. After this just give the below settings.

    Name: Vodafone live
    APN: portalnmms
    IP address: 10.10.1.100
    Port: 9401
    Username:< blank>
    Password:< blank>
    * Rest other field just don't fill up .....
    Ays likes this.
  7. neo_revolutions

    neo_revolutions New Member

    im cant c ipaddress in that:(
  8. rsaurabh2003

    rsaurabh2003 Well-Known Member

    Hey thanks for the settings..... It was working fine for two days...... But now again I am not getting vodafone live / gprs :mad:
    I have tried to check the settings .... ok
    Rebooted.....
    no results... what may be the problem?
  9. Ays

    Ays New Member

    Thanks a Ton ! Finally a combination that worked !
Loading...

Share This Page