Weird problem with power buttonSupport


Last Updated:

  1. dockramer

    dockramer New Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    4
    Likes Received:
    0
    This just started a yesterday. When my screen is unlocked, pushing the power button once does not lock the phone. A long push brings up the Phone Options menu. If the screen is locked, a short push brings up the unlock screen so I know the short push is working.

    Bottom line, I can't get the screen to lock by short push of the power button.

    Anyone else have this issue?

    Ideas would be much appreciated.

    Thanks
     

    Advertisement
  2. SinR1

    SinR1 Member

    Joined:
    Sep 10, 2010
    Messages:
    13
    Likes Received:
    0
    I also had this issue once. I had to restart the phone to get it to work.
     
  3. daddyd302

    daddyd302 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    546
    Likes Received:
    91
    I had this issue once. I do believe it was lag. It worked later on, like 10 seconds later.
     
  4. dockramer

    dockramer New Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for the comments. Unfortunately, I had to wipe to device but it is now fixed. I believe it was related to an app called Tasker and a task which altered the keyguard settings.
     
  5. JojoSteez

    JojoSteez New Member

    Joined:
    Sep 11, 2010
    Messages:
    1
    Likes Received:
    0
    Hello, just joined the forums here. Saw this thread and had to speak up...I was having this exact same problem and made a thread over at android central about it. I thought it might be tasker also, as I had a task to keep the screen awake while the keyboard was open. I deleted this task and the problem still persisted. I noticed this did start happening around the same time as I first tried the one click root. I got root fine but I noticed this weird issue a bit after. I can't say if it was that though as I had been messing around with the phone all night when I noticed the power button problem...I ended up wiping and all is good now. I am still rooted as the factory wipe didn't take root away so I am not sure what the problem was. There were a couple of people at AC that had the same problem and a wipe fixed for them. Luckily I had backups in place so it was relatively painless to get everything going again.
     
  6. dockramer

    dockramer New Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    4
    Likes Received:
    0
    Sounds like Tasker is the problem w Keyguard tasks. I'll definitely be careful with changing keyguard settings in the future.
     
  7. SinR1

    SinR1 Member

    Joined:
    Sep 10, 2010
    Messages:
    13
    Likes Received:
    0
    Well, I don't have Tasker and had this issue for the second time.
     

Share This Page

Loading...