Where to change password in Exchange email?Support


  1. CargoMatatu

    CargoMatatu Well-Known Member

    Hi Guys,
    At work, Exchange email was set up in my SGS2 which worked for a few days (but that's a different discussion!).

    Now; at work it is required to change your password every 90 days, which I did in my work environment.

    Now, of course, my Exchange account on my phone says that I have the wrong password but I can't seem to find where in the settings I can change/update my password!

    Any advice, please?

    Advertisement
    :
  2. Sydney99

    Sydney99 Well-Known Member

    Settings, accounts, click on your exchange account, account settings, incoming settings.
    CargoMatatu likes this.
  3. CargoMatatu

    CargoMatatu Well-Known Member

    Aha! Found it now. Many thanks!
  4. dunkgal

    dunkgal New Member

    Help I'm having same issue but don't see Incoming Settings?
  5. Sword Fish

    Sword Fish Well-Known Member

    Look under Account Settings and then close to the bottom of the page.
  6. lucybc

    lucybc New Member

    I have the same issue however, when I go to "Settings, accounts" my exchange email account is not listed. It is only present when I open the email application and go to settings from there. When I click on the account, there is an incoming settings option, however when I enter the updated password and then close the settings menu, nothing happens. The account is still not active hacing had to change my work email account password. Please help
  7. Morat

    Morat Well-Known Member

    This is so irritating! On an HTC (running Sense) the warning message that your password failed contains the user/password fields so you can change them without having to dive into the settings. Samsung really need to work on Touchwiz :/
  8. Russell Ng

    Russell Ng Well-Known Member

    Have you tried deleting the account then putting the account back in again? Its also possible might be a server issue on the email side. Had a problem with Yahoo once and it wasn't syncing. Redid the incoming settings and it kept saying wrong password even after deleting the account and resetting it. Tried to do it a few hours later and it worked... so guess it was a problem with Yahoo.
  9. benno05

    benno05 New Member

    I had the same issue with Exchange on Samsung Galaxy 2, but you don't need to delete your account.
    When you select your inbox, select "settings", then scroll down and hit "Exchange Server Settings".....You can change your password in there.
  10. pdriod

    pdriod New Member

    These steps worked for me, but having walked several new users through this process, I can say that most get lost because it's not clear which items on the screen are plain label headings or which items you can click to go to further sub-menus.

    Settings > Accounts & sync > select email account from list > Account settings > your email address > Incoming settings > Edit the password field > Click the Done button
Loading...

Share This Page