Wifi Off, but no 3G.


Last Updated:

  1. chan168

    chan168 New Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    3
    Likes Received:
    0
    I live in NY, so no 4G yet. I'm trying to test my 3G connection, but once I disable my wifi connection, I'm not getting any internet connectivity. I thought once I disable Wifi, 3G should automatically kick in. Is there a setting to enable and disable 3G? Thanks.
     

    Advertisement
  2. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144
    Menu--Settings--Wireless & Networks--Mobile Network
     
  3. chan168

    chan168 New Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    3
    Likes Received:
    0
    I resolved the problem by rebooting the Evo. Apparently yesterday because of all the new activations on the Sprint network my phone wasn't able to connect via the Hands Free Activation. Once rebooted, it went through the process and this time I was able to connect via 3G.
     
  4. evofrompre

    evofrompre Active Member

    Joined:
    Jun 4, 2010
    Messages:
    40
    Likes Received:
    1
    I am going to try this now...this may have been my problem as well....hoping!
     
  5. evofrompre

    evofrompre Active Member

    Joined:
    Jun 4, 2010
    Messages:
    40
    Likes Received:
    1
    What exactly did you do? Just turn off and on the phone, or something else?
     

Share This Page

Loading...