WiFi Tether Issues


Last Updated:

  1. irishpride

    irishpride Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    561
    Likes Received:
    76
    A friend of mine just got the Vibrant and she's having a problem running WiFi tether, she's unable to get higher than 15kb. Has anyone else run into this problem and know how to fix it?
     

    Advertisement
  2. xrussx

    xrussx Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    104
    Likes Received:
    7
    What is it doing? Locking up?
     
  3. irishpride

    irishpride Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    561
    Likes Received:
    76
    No, just running really slow. It always connects, but won't get above that very slow speed.
     
  4. rickcain

    rickcain Member

    Joined:
    Jan 30, 2010
    Messages:
    12
    Likes Received:
    0
    Is she on edge or 3g connectivity with the phone? That will make a huge difference in speeds.
     
  5. mavictb

    mavictb Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    230
    Likes Received:
    15
    im having the same issue... im rooted and have a wifi tethering program and have got it to work with my win7 laptop. the phone says its on 3g but im only getting .26mbps down and .66up.
     
  6. rickcain

    rickcain Member

    Joined:
    Jan 30, 2010
    Messages:
    12
    Likes Received:
    0
    I have a feeling you need to reboot your Vibrant. I originally was getting the same extremely slow connections with my iPad but since the first reboot have peaked at 2.7mb download speeds...
     

Share This Page

Loading...