Woot!


Last Updated:

  1. Joehunni

    Joehunni Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    WOOT! Finally got RUU'ed and re-rooted, it took forever to get back but i'm finally rooted again and ready to put some roms through their paces! To those who've given advice to me throughout my many threads on this matter, thank you!
     

    Advertisement
  2. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    You're welcome >_>
     
  3. Hero_Guy

    Hero_Guy Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    149
    Likes Received:
    8
    what did you have to do?
     
  4. Joehunni

    Joehunni Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Had to RUU, twice... when I would try to Ruu I would get some BS error message and would have to pull the battery on the phone. For whatever reason, running the Ruu again while the hero was still frozen at the bootloader worked. From there I re-rooted and flashed darchdroid to start and saved a few others to the SD for flashing later. FEELS SO GOOD TO BE BACK! And my hero was one of the weird ones that never had all the lag or anything.
     
  5. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    High Five for not having any lag! I'm in that group with ya!
     
  6. ronbien

    ronbien Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    215
    Likes Received:
    47
    So you made up for it with a multi day lag! :)
     
  7. Joehunni

    Joehunni Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    Lol, multi week lag, but now that's gone!
     

Share This Page

Loading...