Youtube on Hero ?


Last Updated:

  1. Jeroentjee

    Jeroentjee Active Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    35
    Likes Received:
    0
    Why isn't youtube working for HTC HERO and how can i fix it :S? Keep saying "cannot play this video" :(

    Greetz

    J
     

    Advertisement
  2. Geoponic

    Geoponic Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    127
    Likes Received:
    1
    Mines fine. :/

    Some may not work until you try again later.
    For the simple fact that the program isn't perfect
     
  3. Jeroentjee

    Jeroentjee Active Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    35
    Likes Received:
    0
    well i tried 10 video's now and 10 of them didnt work :(.
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    On wifi? turn off wifi then try with data connection, then try again with wifi.
     
  5. burger2535

    burger2535 Active Member

    Joined:
    Nov 29, 2009
    Messages:
    32
    Likes Received:
    1
    I have tried everything and my hero plays YouTube marginally at best . Has anyone reported this as a real problem to be fixed.
     
  6. rivercat123

    rivercat123 Well-Known Member

    Joined:
    Oct 16, 2009
    Messages:
    87
    Likes Received:
    2
    Hopefully this problem is corrected when we update to 2.1. In the meantime if you go to youtube.com through the browser it works fine.
     
  7. burger2535

    burger2535 Active Member

    Joined:
    Nov 29, 2009
    Messages:
    32
    Likes Received:
    1
    I have tried that and same results no go
     
  8. rivercat123

    rivercat123 Well-Known Member

    Joined:
    Oct 16, 2009
    Messages:
    87
    Likes Received:
    2
    I just tried to play 10 videos through the Youtube app, 1 played and 9 didn't. I tried 10 videos through the Youtube website and all 10 played.
     
  9. Bunjiweb

    Bunjiweb Well-Known Member

    Joined:
    Jul 9, 2009
    Messages:
    259
    Likes Received:
    40
    I only have this message occasionally, and its usually on naughty videos that shouldn't probably be on Youtube anyway..... *ahem*
     
  10. Geoponic

    Geoponic Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    127
    Likes Received:
    1
    Only fools search for porn on youtube
     
  11. oxomcfc

    oxomcfc Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    75
    Likes Received:
    6
    my hero has been playing videos for months no problem with wifi on or not and last week i had the same problem i get about 1 in 9.doin my tits in
     
  12. Geoponic

    Geoponic Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    127
    Likes Received:
    1
    My youtube (via browser) and Application are perfectly fine.

    Perhaps an odd hiccup but a quick reload solves the problem
     
  13. Jeroentjee

    Jeroentjee Active Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    35
    Likes Received:
    0
    quick reload ?
     
  14. burger2535

    burger2535 Active Member

    Joined:
    Nov 29, 2009
    Messages:
    32
    Likes Received:
    1
    I found tubedroid on the market today and can download all videos to my card and play with no problems but they still won't play on YouTube or in the brouser YouTube
     
  15. skimminstones

    skimminstones Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    335
    Likes Received:
    52
    Never had a problem with mine. Just loaded the youtube app and tried playing the first 10 it shows and all played fine.
     
  16. rivercat123

    rivercat123 Well-Known Member

    Joined:
    Oct 16, 2009
    Messages:
    87
    Likes Received:
    2
    I just tried 5 videos via the app and none would play. I tried the same 5 via the browser and all 5 played fine.
     
  17. burger2535

    burger2535 Active Member

    Joined:
    Nov 29, 2009
    Messages:
    32
    Likes Received:
    1
    Mine worked like that for a while but it Just seems to be getting worse with time.I bet there is a cure somewhere but its not that big of a problem yet and the 2.1 fix is comming.
     
  18. bzzzzz

    bzzzzz Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    155
    Likes Received:
    2
    I couldn't get youtube to work in the pre installed browser. However using Dolphin browser everything seems to work well. The youtube app also works quite well.
     
  19. 2ndaccord

    2ndaccord Well-Known Member

    Joined:
    Jan 19, 2010
    Messages:
    110
    Likes Received:
    13
    I've noticed alot a people having youtube issues. My youtube app doesnt work very well at all. But i found a workaround until the issues is fixed. Type in m.youtube.com into your browser and create a shortcut. I can view videos 100% of the time without any problems now. I tried to use the full youtube site but the videos won't play for me. I also tried youtube.com/mobile but i get an error message when i try to load it up. Also any video that u play in m.youtube.com will magically play in your default youtube app. Plus having the shortcut on my home screen makes it seem like its a native app even though it's not. I hopes this helps until their is a real fix to the problem.
     
  20. Jeroentjee

    Jeroentjee Active Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    35
    Likes Received:
    0
     
  21. brykins

    brykins Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    647
    Likes Received:
    77
    Just had my son come downstairs asking why nothing would play in his YouTube app (T-Mobile Pulse, 1.5OS) and I tried it out on my T-Mobile G2 (HTC Hero) also on 1.5OS and NOTHING will play.

    ANOTHER total Google/Android fail that simply doesn't happen to iPhone users. And we wonder why iPhone users are still looking down our noses at us?
     
  22. 2ndaccord

    2ndaccord Well-Known Member

    Joined:
    Jan 19, 2010
    Messages:
    110
    Likes Received:
    13
    Well no platform is perfect. I own both macs and pc's and have a andriod device and ipod touch. All of them have their limitation and downfalls. While Iphone owners have a pretty stable platform no apps in the background sucks because i multitask and have some cools app that update or run while im doing other things. Just my opinion.
     
  23. brykins

    brykins Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    647
    Likes Received:
    77
    Sorry - I think I'd rather have no multi-tasking and just one thing running at a time, but have it actually working.

    I simply cannot understand how Google (who owns YouTube AND developed Android) can't get them talking together.
     
  24. nyx528

    nyx528 Active Member

    Joined:
    Nov 29, 2009
    Messages:
    34
    Likes Received:
    0
    My youtube doesn't work either, from the webs or the app. Luckily for me the HTC Flash Player works just fine instead :)
    It is weird tho, cuz it used to work and I'm not even sure when it stopped.
     

Share This Page

Loading...