1. Check out our app, Forums for Android! Download and leave feedback here!

2.1 and PDANET no longer works?

Discussion in 'Android Devices' started by Zep--, May 19, 2010.

  1. Zep--

    Zep-- Member
    Thread Starter
    5

    May 19, 2010
    6
    0
    5
    I read somewhere that 2.1 will block the tethering with PDANET. Does anyone know if that is true or not?

    I just bought the paid version of PDANET a few days ago and that will suck it I can't use it anymore after 2.1.

    Thanks,
    Zep--
     

    Advertisement

  2. salpiche

    salpiche Well-Known Member
    38

    Nov 4, 2009
    216
    24
    38
    Sprint RC
    Orlando, FL
    running 2.1!
    Testing... will let you know. I did the same thing so I really wanna know

    EDIT: I am using the last leaked RUU and it is working for me right now, we'll see when the official comes out
     
  3. geneva54

    geneva54 Well-Known Member
    16

  4. sprucebeach

    sprucebeach Well-Known Member
    16

    Nov 12, 2009
    73
    1
    16
    Interesting. HTC has it on its Sprint Hero site but Sprint doesn't have it on ITS Hero site, although they claim that they do.
     
  5. shazam7469

    shazam7469 New Member
    5

    May 19, 2010
    4
    0
    5
    I can confirm that it does work. I just used it on my train ride home last night with the leaked RUU (or is that the offical update) which has the same build number as the offical 2.1 update.
     
  6. Zep--

    Zep-- Member
    Thread Starter
    5

    May 19, 2010
    6
    0
    5
    Yes, above it was already stated it worked with the leaked 2.1.

    I am curious if it still works with the official release 2.1.
     
  7. salpiche

    salpiche Well-Known Member
    38

    Nov 4, 2009
    216
    24
    38
    Sprint RC
    Orlando, FL
    Working with Official release. using it right now from my car...
     
    INsano and AmericanHero like this.
  8. mslisaj

    mslisaj Well-Known Member
    36

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    Works perfect for me and I'm running DC v2.08.1.
     
    INsano likes this.
Tags:

Share This Page

Loading...